Need help, asap - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-04-2006, 09:02 PM   #1 (permalink)
Junior Techie
 
Join Date: Nov 2006
Location: Lexington, KY
Posts: 51
Send a message via AIM to HellFireRS Send a message via Yahoo to HellFireRS
Exclamation Need help, asap

A friend of mine brought over his computer today, i was giving him my old 6800gt to replace his aging vid card. We opened the case, made the swap ( like we've done many times before) and now the computer wont boot up...When you start the computer it makes 2 beeps then youll hear the Floppy drive make some un-usual grinding noises...20-30 seconds later..blank screen 2 beeps, floppy drive makes noise...and it just repeats till you shut it off. We put back his old video card to make sure it was compatibility issues and nothing happened...the same beeps and floppy noises...we both are at a lose as to how to fix this.. any tips/ advice would be appreciated..
thanks , ed
__________________

HellFireRS is offline  
Old 12-04-2006, 11:06 PM   #2 (permalink)
Banned
 
Join Date: Apr 2006
Posts: 238
Default

Do you have a floppy disc in the floppy drive, that could cause it to do that. If you do take it out and try again, it should work.
__________________

xtpacygax is offline  
Old 12-07-2006, 05:44 PM   #3 (permalink)
Master Techie
 
Join Date: Feb 2005
Posts: 2,012
Default

was the computer unplugged when you put the card in?
__________________
AMD Ryzen 5 1400 3.2Ghz
16GB CORSAIR Vengeance LPX DDR4 2400 Ram
Crucial M500 240GB SSD (boot drive)
500GB WD 5000AAKX-001CA0
1.5 TB Seagate ST1500DM003
Zotac Geforce GTX 950 2GB GDDR5
Windows 10 Pro 64 bit
mikee is offline  
Old 12-09-2006, 02:01 PM   #4 (permalink)
G33K P0W3R!!!!
 
bmxfreakrider's Avatar
 
Join Date: Mar 2006
Location: HickTown, California (hesperia), and West Hollywood
Posts: 2,068
Default

try reseating all of the ram, pci, power connectors, etc...check all cables and try again.
__________________
Listen to my music! and random/funny videos XD
Need a HDTV? Come find me at BestBuy #108 in Victorville XD
:D-----v Just pwnt my cpu, 900mhz OC v-----:D
bmxfreakrider is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:51 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.