Need Help - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-03-2003, 04:21 PM   #1 (permalink)
Newb Techie
 
Join Date: Sep 2003
Posts: 11
Exclamation Need Help

I am having a very bad problem with one of my computers, when i turn it on the built in speaker starts going off and the display wont work so i cant see anything going on, There is nothing with the video card i plugged it into another computer and it worked, i have a hardrive plugged in so that cant be the reason the built in speaker is going off. Can someone help me
__________________

PeopLes is offline  
Old 10-03-2003, 04:33 PM   #2 (permalink)
Super Techie
 
Join Date: Aug 2003
Posts: 268
Default

First thing, those beeps from the mobo are codes for an error. You need to write down the beeps as you hear them, they may be long beeps, short beeps or a mixture of the two but you need to write them down.

Next what make of mobo is it, or even better what BIOS is on the mobo?

As a total guess I would say your memory is kapput or dislodged, try removing it and reseating or try putting it in another memory slot, also reseat all AGP and PCI cards.

If that doesnt work report back with the beep codes and your mobo or BIOS info.

Good luck
__________________

roho is offline  
Old 10-03-2003, 05:04 PM   #3 (permalink)
Newb Techie
 
Join Date: Sep 2003
Posts: 11
Default

I moved the ram to a different slot and it worked
thanks alot man
PeopLes is offline  
Old 10-03-2003, 06:07 PM   #4 (permalink)
Newb Techie
 
Join Date: Sep 2003
Posts: 11
Default

another problem i moved the ram and it booted now it wont detect the hardrive i went into the BIOS and set the harddrive as primary boot device and i also checked the jumper setting and it is set to master
the computer also takes forever to get started i press the power button and it starts for a second then shuts down i have to go through that several times until it starts
could someone help please
PeopLes is offline  
Old 10-03-2003, 08:20 PM   #5 (permalink)
Older But Wiser
 
kboy's Avatar
 
Join Date: Jul 2003
Location: So. Cal
Posts: 1,041
Default

Here's a link for Beep Error Codes.http://bioscentral.com/beepcodes/amibeep.htm
__________________
ASUS Sabertooth 990FX
AMD FX-8150
16 GB Ram
ASUS GeForce 760 GTX


1TB Sata Seagate
100 Gig Maxtor Sata 7200 Rpm
ASUS DRW 24B3S7 ATA Optical
Windows 7 Home Premium
Dell E228WFP 22"
kboy is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:48 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.