Nearly All Colour HAs Gone Frome Desktop - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-23-2005, 04:25 PM   #1 (permalink)
True Techie
 
Join Date: Nov 2002
Posts: 153
Send a message via ICQ to belveder Send a message via Yahoo to belveder
Default Nearly All Colour HAs Gone Frome Desktop

I didn't know where to put this as I don't know what is causing it.

I switched on my computer this morning and nearly all the colour has gone from my desktop. My Taskbar & Systray are white instead of blue, my wallpaper is about 50% less colour than usual.

The page I am on now typing this is nearly all white, even the text is so pale it is hard to read.

The Active Title Bar is about 50% less colour.

I have tried uninstalling the video card drivers and reinstalling them but that didn't do any good.

If I load any applications they are very pale but the weird thing the games are perfect.

I have a Powercolour Radeon 9600 video card using the latest Omega drivers "RADEON WIN 2k-XP OMEGA DRIVERS 4.12 Final"

Can anyone please help out
Thanks
__________________

belveder is offline  
Old 01-23-2005, 04:35 PM   #2 (permalink)
Super Techie
 
Join Date: Nov 2004
Posts: 327
Default

do you have a crt monitor?

move all speakers/magnets away from it
__________________

Echo_ is offline  
Old 01-23-2005, 05:06 PM   #3 (permalink)
True Techie
 
Join Date: Nov 2002
Posts: 153
Send a message via ICQ to belveder Send a message via Yahoo to belveder
Default

Yes I do have a crt monitor but I don't have anything near it
belveder is offline  
Old 01-23-2005, 08:06 PM   #4 (permalink)
Super Techie
 
Join Date: Nov 2004
Posts: 327
Default

how old is it and whats the brand?
Echo_ is offline  
Old 01-23-2005, 09:09 PM   #5 (permalink)
True Techie
 
Join Date: Nov 2002
Posts: 153
Send a message via ICQ to belveder Send a message via Yahoo to belveder
Default

It's about 6 months old, an Olympic 17"
belveder is offline  
Old 01-23-2005, 09:11 PM   #6 (permalink)
Techie Beyond Description
 
Apokalipse's Avatar
 
Join Date: Jun 2003
Location: Melbourne, Australia
Posts: 14,559
Default

try degausing
__________________
Apokalipse is offline  
Old 01-23-2005, 09:29 PM   #7 (permalink)
True Techie
 
Join Date: Nov 2002
Posts: 153
Send a message via ICQ to belveder Send a message via Yahoo to belveder
Default

Thanks but did that already. Actually about two days ago, I was playing a game and the picture went completely to a black screen but the sounds where there as if the game was still running. Had to reboot
belveder is offline  
Old 01-23-2005, 09:46 PM   #8 (permalink)
Super Techie
 
Join Date: Nov 2004
Posts: 327
Default

can you try another monitor and see if its the vid card?
__________________

Echo_ is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:34 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.