Mysterious CRC error - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-07-2005, 07:29 AM   #1 (permalink)
Newb Techie
 
Join Date: Apr 2005
Posts: 1
Unhappy Mysterious CRC error

Hello!
I assembled the following computer and have a same mysterious
problem, perhaps could you help me please...


First the configuration:
CPU: Sempron 2600+
MB: ASUS A7n8X-X then ASUS A7N8X-E Deluxe
RAM: 512 MT Infineon 400MHz
VIDEO: MSI NX6600GT VTD128
HDD: Samsung SP1604N 160GB IDE
power source: hec Windmill 385 Watts
CD-RW: Liteon
DVD-ROM: TEAC

After I have assembled the PC I could not install WindowsXP,
because of error messages: "The file *** cannot be copied" in different
places after I pressed "Retry" went installation process further
up to the next error. After pair experiments I have seen that
RAM is clocked by SPD with 200MHz (FSB was 166).
So after I had clocked RAM manually with 166MHz I could I problem-free install Windows...

Ok. so I had exchanged the memory against same model.
Then I could install Windows with 200MHz clocked memory.
But that’s to early to feel lucky...

And here comes now the mysterious error:
some programs (all installations that are a bigger as 50MB) cannot be
installed... "The file is corrupt" (CRC) error came again and again...

E.g. I have try to install "Total war: Medieval": two times broken
off because of "corrupted" file (afterwards CHKDSK found these files as incorrect and
repaired as well errors with free space) and two times restarted without any message.

With "Sacred" the same history... But after I installed the game on my notebook and simply copied
over the network to the PC I could start it!

But e.g. I could perfectly install and play "Prince OF Persia: Sand of time" (after 4 Hrs. no crashes)!

So, I thought that is a typical memory error ...


Then I began tests:
4 Hrs. Prime95: no error
4 Hrs. WinRAR self check: no error
8(!) Hrs. Memory86 test: no error

I tried everything...:
Temperatures are correct: CPU Temp is not bigger than 58 Grad(Diode)(Boxed Cooler)
I also tried old HDD (20GB Seagate): same error...
I tried different cable : same error...
I have try to install programs over the network (to exclude CD-drive errors): same error...
I exchanged then Motherboard against ASUS A7N8X-E Deluxe: same errors...
Of course I have tested ALL installations on other computer ...
I tried the Box drivers and the newest from Internet: in vain...
I tried to open the installation files with WinRAR: (CRC error)...

I searched in forums, but the correct search query at Google
is unfortunately difficult to find however I nave found this: http://www.newbie.org/help/messages/1110.html
they had the same problem however no solution offered...
Although I tried to turn in "Device Manager" HDD in "only PIO mode" and could install everything.
But that's not a Solution, just emergency...

I think, maybe I have got 2 times bad RAM, but all the Tests!!!

I understand the fact that for you is this question because of
old hardware rather uninteresting, I could however unfortunately
buy no expensive component.

I have really no idea what can I do... I am playing with thoughts Computer further only in my head to build.

Could you give me please pair advice? I can still exchange the components at the store ...

Thanks, Anna

P.S. Sorry for grammatical errors, I’m german ;-(
kutas is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:44 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.