my videos are not working anymore! please help! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-06-2006, 01:33 AM   #1 (permalink)
Junior Techie
 
Join Date: Oct 2005
Posts: 79
Default my videos are not working anymore! please help!

my videos are not working anymore! please help!

After I updated the new directx and nvidia drivers, the videos on my hard drive dont work anymore, it just slows my computer to snail speed, program stop responding, and no video will show up just the sound!

Is there some "bios" or "nvidia settings" or some setting I can change to fix this problem? Or maybe somewhere I can go to found old nvidia drivers?

I would like to use the newest nvidia drivers, so fixing the problem would be my 1st prefered thing than to having to found and use old drivers.

HELP WOULD BE GREATLY APPREICATED!!! THANK YOU!
__________________

Comptech is offline  
Old 08-06-2006, 09:54 PM   #2 (permalink)
Law
Wizard Techie
 
Law's Avatar
 
Join Date: Aug 2005
Location: the data closet
Posts: 4,200
Default

Boot into safe mode with F8 and uninstall the Nvidia driver from Control Panel-Add/Remove Program. Reboot back into the normal Windows and reinstall the driver.
__________________

Law is offline  
Old 08-07-2006, 03:39 AM   #3 (permalink)
Junior Techie
 
Join Date: Oct 2005
Posts: 79
Default

I tried what you said. doesnt fix the problem 8(
Comptech is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:58 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.