My Video Card!!! - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-29-2004, 07:56 PM   #11 (permalink)
Ultra Techie
 
Join Date: Jul 2004
Posts: 887
Default

if you don't have an anti-virus program do a search for avg. its free.
__________________

xotix is offline  
Old 07-29-2004, 08:00 PM   #12 (permalink)
Junior Techie
 
Join Date: Jul 2004
Posts: 49
Send a message via AIM to Spyder4765
Default

lol, I just downloaded and am running it now.
__________________

__________________
My PC
AMD Athlon X2 3800+
ASUS A8N SLI Mobo
nVidia 7600GT 256MB PCI-X
1.0 Gb of PC3200 Ram
450 Watt PSU
250GB Hard Drive
Two LightScribe 16X DVD-Burners
Altec Lansing 5.1 Amplified 6-Piece Speaker System
Spyder4765 is offline  
Old 07-29-2004, 08:04 PM   #13 (permalink)
Ultra Techie
 
Join Date: Jul 2004
Posts: 887
Default

lol, iite, keep me posted
xotix is offline  
Old 07-29-2004, 08:23 PM   #14 (permalink)
Wizard Techie
 
Join Date: Mar 2004
Posts: 3,543
Default

Im not sure anything is wrong with that.
__________________
15'' Macbook Pro
Intel Core 2 Duo 2.16ghz
x1600 128MB
1GB DDR2 SDRAM
Windows XP/Mac OSX 10.5


No longer a Guru of games...
GameGURU is offline  
Old 07-29-2004, 08:26 PM   #15 (permalink)
Junior Techie
 
Join Date: Jul 2004
Posts: 49
Send a message via AIM to Spyder4765
Default

I ran it and it found 19 viruses...fixed them all so hopefully that helps and what are you talking about GameGuru?
__________________
My PC
AMD Athlon X2 3800+
ASUS A8N SLI Mobo
nVidia 7600GT 256MB PCI-X
1.0 Gb of PC3200 Ram
450 Watt PSU
250GB Hard Drive
Two LightScribe 16X DVD-Burners
Altec Lansing 5.1 Amplified 6-Piece Speaker System
Spyder4765 is offline  
Old 07-29-2004, 08:34 PM   #16 (permalink)
Ultra Techie
 
Join Date: Jul 2004
Posts: 887
Default

there you go, did you fix them all??
do multiple searches for viruses, and make sure that you have all the updates for avg.
xotix is offline  
Old 07-29-2004, 08:39 PM   #17 (permalink)
Junior Techie
 
Join Date: Jul 2004
Posts: 49
Send a message via AIM to Spyder4765
Default

Ya, I have all the updates but its still doing it. I don't know what the **** is wrong. I'll keep running it though.
__________________
My PC
AMD Athlon X2 3800+
ASUS A8N SLI Mobo
nVidia 7600GT 256MB PCI-X
1.0 Gb of PC3200 Ram
450 Watt PSU
250GB Hard Drive
Two LightScribe 16X DVD-Burners
Altec Lansing 5.1 Amplified 6-Piece Speaker System
Spyder4765 is offline  
Old 07-29-2004, 08:51 PM   #18 (permalink)
Ultra Techie
 
Join Date: Jul 2004
Posts: 887
Default

wat do u mean by "its still not doing it."
xotix is offline  
Old 07-29-2004, 09:05 PM   #19 (permalink)
Junior Techie
 
Join Date: Jul 2004
Posts: 49
Send a message via AIM to Spyder4765
Default

Well, lol I actually said "its still doing it" as in my video card isn't running good. But I just thought of something, when installed my new mobo and cpu I moved the case fan to a different spot. So I thought maybe the card wasn't getting as good as cooling as it was so I moved it back to see what will happen.
__________________
My PC
AMD Athlon X2 3800+
ASUS A8N SLI Mobo
nVidia 7600GT 256MB PCI-X
1.0 Gb of PC3200 Ram
450 Watt PSU
250GB Hard Drive
Two LightScribe 16X DVD-Burners
Altec Lansing 5.1 Amplified 6-Piece Speaker System
Spyder4765 is offline  
Old 07-29-2004, 09:11 PM   #20 (permalink)
Ultra Techie
 
Join Date: Jul 2004
Posts: 887
Default

are all the viruses been cleaned??
__________________

xotix is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:22 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.