My system - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-24-2003, 04:05 PM   #1 (permalink)
True Techie
 
Join Date: Sep 2003
Posts: 125
Send a message via AIM to psychobrigade00 Send a message via Yahoo to psychobrigade00
Talking My system

Currently my system is as follows

mobo- Asus A7N8X Deluxe
cpu- Athlon XP 2600+
vid - Asylum Gforce 4 ti 4200 128mb
sound - nforce 2 sound
cd burner - plextor plexwriter 48-24-48
dvd - toshiba 16x dvd drive
standard keyboard and mouse
17" monitor
os - XP Pro SP1

only prob is system runs fine unless i try to run my current favorite pc game Dark Age of Camelot in which case it crashes to desktop or reboots my pc. Only game i have installed right now.
__________________

__________________
----------------------------------------------
@>~~~>~~~
Knight of the Roses
~~~<~~~<@
----------------------------------------------
Asus A7N8X Deluxe
Athlon 2600+ Thoroughbred
Corsair TWINX512-2700LL
GeForce 4 ti 4200 128mb
Maxtor 40gb 7200rpm
plextor 48x24x48
psychobrigade00 is offline  
Old 09-24-2003, 04:47 PM   #2 (permalink)
Newb Techie
 
Join Date: Sep 2003
Posts: 39
Default

how long have you been running that video card??? any new upgrades done to the pc??? os?? and hardware.... need a bit more info.....

more often then not its a problem with the video card or the drives, try reinstalling the drives for that, or find an updated vertion of the drivers.

I know that I used to have issues with one of my fav games back in the day GTA3, it was because of the video card drivers, just rolled back to a previous version of the drivers, problem went away.... might not be your case...

but more info please.
__________________

beefy696969 is offline  
Old 09-24-2003, 05:22 PM   #3 (permalink)
Ultra Techie
 
Join Date: Aug 2003
Posts: 753
Send a message via ICQ to Lostman Send a message via AIM to Lostman Send a message via Yahoo to Lostman
Default

I have the exact same system with a few minor changes. (burner is the Yamaha cdw-f1) What memory are you running?
__________________


www.lostman.us
Lostman is offline  
Old 09-24-2003, 05:34 PM   #4 (permalink)
True Techie
 
Join Date: Sep 2003
Posts: 125
Send a message via AIM to psychobrigade00 Send a message via Yahoo to psychobrigade00
Default

well as for card im using the most updated on the nvidia site (the 45.23 i think) and the card works fine in other pcs so i dont think its the card. Im using PNY memory pc2700 1 512 stick
__________________
----------------------------------------------
@>~~~>~~~
Knight of the Roses
~~~<~~~<@
----------------------------------------------
Asus A7N8X Deluxe
Athlon 2600+ Thoroughbred
Corsair TWINX512-2700LL
GeForce 4 ti 4200 128mb
Maxtor 40gb 7200rpm
plextor 48x24x48
psychobrigade00 is offline  
Old 09-24-2003, 07:53 PM   #5 (permalink)
True Techie
 
Join Date: Sep 2003
Posts: 125
Send a message via AIM to psychobrigade00 Send a message via Yahoo to psychobrigade00
Default

well i have a 450watt psu but hrmmmmmm place i bought the ram from (compusa) only had pny ram.............dont know what else to do right now. thinking i might just have to go postal
__________________
----------------------------------------------
@>~~~>~~~
Knight of the Roses
~~~<~~~<@
----------------------------------------------
Asus A7N8X Deluxe
Athlon 2600+ Thoroughbred
Corsair TWINX512-2700LL
GeForce 4 ti 4200 128mb
Maxtor 40gb 7200rpm
plextor 48x24x48
psychobrigade00 is offline  
Old 09-25-2003, 07:55 AM   #6 (permalink)
Newb Techie
 
Join Date: Sep 2003
Posts: 39
Default

some games will just not work with some video cards, dont know why, they just have issues with them.....

sorry, and good luck!
__________________

beefy696969 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:08 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.