Is my problem a Trojan - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-03-2005, 03:57 PM   #1 (permalink)
Newb Techie
 
Join Date: Feb 2005
Posts: 2
Default Is my problem a Trojan

i was having problems with my Pc so i contacted the Tech support of where i got my Pc. after abit we found my computer was full of spyware.

so i installed Zonealarm as my new firewall taking over my old one and i was also told to install Ad-aware se,and on top of that i also installed system mechanic as a mate told me of the 30 day trial.

alot of times zone alarm is stopping things in and out which keeps popping up asking to accept or deny and everytime i run the spy sweeper on system mechanice or run ad-aware Se they both pick things up.

i have done searches with both well over 20 times each and everytime they boith pick up and destroy these things,also even when iam not connected to the internet, every now and again i get a message appear from Zone alam that such and such is trying to connect to the internet,when i use the get more info it is always linked to my temp files.

do i have a virus or trojan horse deep in my Pc somewhere or is it nothing,any help and advice would be great

thanks
__________________

Whitlog is offline  
Old 02-03-2005, 04:14 PM   #2 (permalink)
Monster Techie
 
idiotec's Avatar
 
Join Date: Jan 2005
Posts: 1,748
Default

Well, do you have anti-virus sofware? Because you definately need that too.

That is where I like PC-cillin. It has it all bundled together.
__________________

__________________

BE HEARD - Techonvent
DS3 | E6400 - 3.2GHz 24/7 | 2GB OCZ PLat. PC6400 | 6800GT | Zippy 460W
What the world needs is more geniuses with humility, there are so few of us left.
idiotec is offline  
Old 02-03-2005, 04:19 PM   #3 (permalink)
Newb Techie
 
Join Date: Feb 2005
Posts: 2
Default

thanks for your reply,yes i have Macfee virus and it is upto date and when i run that it picks up diffrent unwanted things and i keep deleting them and it and the others keeps finding them.

is this the sort of thing a virus or trojan horse would do,do they keep producing or sending out these unwanted things or is it somthing of nothing

thanks
Whitlog is offline  
Old 02-03-2005, 04:55 PM   #4 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

Download Adaware Se Personal, Spybot Search and Destroy, and Hijack This!, delete your TIFs, Cookies, prefetch folder, disable all startup items in msconfig, and then run the spyware programs. See if that works.
__________________
Osiris is offline  
Old 02-03-2005, 06:12 PM   #5 (permalink)
Newb Techie
 
Join Date: Jan 2005
Posts: 16
Default

Warez is right. Use Spybot Search and Destroy, hijackthis, and microsofts antispyware. Those 3 seem to get rid of most everything. When running hijackthis paste your log file in at www.hijackthis.de and it will analyze it for you. Remove all the Nasty entries and any unknown entries that are obviously bad.
runteldat is offline  
Old 02-04-2005, 11:32 AM   #6 (permalink)
True Techie
 
Join Date: Jan 2005
Posts: 120
Send a message via AIM to Therock
Default

Whitlog after each scan restart your comp. I have Avaast and there was one time when I scanned my comp and I found a virus so i removed it and then rescanned my comp. The same virus came up and even though it wasn't there Avaast was still finding it. After I restarted my comp the Virus disappeared.

And I have one question to ask, If I want to turn off some of the proccesses in Task Manager at the start up, where do I go?
Because it seems very weird, when I go to the Task Manager it gives me a list of proccesses that are currently running and it gives me my PCU usage and its always 350MB or so. I remember a long time ago it used to be just a lilttle over 100MB. Any ideas on how to solve it? I really appreciate any help.
__________________
AMD Athlon 64 3700+ San Diego @ 2.8GHz
DFI LanParty nf4 ultra-d
eVga 7800GT 256MB
1GB OCZ extreme series (2 x 512)
OCZ 550 Watt PSU
Samsung 200GB 7200rpm
Tsunami Dream Case
Therock is offline  
Old 02-04-2005, 04:06 PM   #7 (permalink)
Lord Techie
 
Join Date: Jan 2005
Posts: 8,013
Send a message via AIM to DJ-CHRIS
Default

Quote:
Originally posted by Whitlog
thanks for your reply,yes i have Macfee virus and it is upto date and when i run that it picks up diffrent unwanted things and i keep deleting them and it and the others keeps finding them.

is this the sort of thing a virus or trojan horse would do,do they keep producing or sending out these unwanted things or is it somthing of nothing

thanks
Personally I think you need to ditch mcafee. When i ran that program on the network, it was more trouble than it's worth, and for me, i would take a virus over mcafee anyday.

Download AVG free, you should be able to clear almost anything out.

I also suggest reformatting, because nothing can fully fix a sevre spyware problem. Some PC's get soo bad that their hopeless on that install.
__________________

DJ-CHRIS is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:08 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.