My PC broke :( - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Closed Thread
Thread Tools Display Modes
Old 04-17-2005, 06:58 AM   #11 (permalink)
Ultra Techie
Join Date: Nov 2004
Posts: 902
Send a message via AIM to Sevoma

Next time use linux when looking at porn.

<a href=\"\"><img src=\"\"></a>

Sevoma Web Hosting
Sevoma is offline  
Old 04-17-2005, 08:11 AM   #12 (permalink)
Super Techie
Join Date: Mar 2005
Posts: 499

Yep, sounds like Mr. Virus to me

<a href=\"\"><img src=\"\" border=\"0\"></a>
\"All over the place, from the popular culture to the propaganda system, there is constant pressure to make people feel that they are helpless, that the only role they can have is to ratify decisions and to consume.\" -Noam Chomsky
smileygladhands is offline  
Old 04-17-2005, 08:26 AM   #13 (permalink)
Newb Techie
Join Date: Apr 2005
Posts: 22

Thanks for all the replies. It could be a virus/trojan/worm but not from porn... (That supposed to be a joke... ROFLMAO).

I tried booting from the XP CD and when I do so, it loads all the files and all that (like it always does... Been through it many times) and after that, it displays a message on the screen that there's either no hard drive or hard drive isn't hooked up. Well, it is since I checked if the BIOS sees it and if I got to FDISK there are visible partitions.

Now, how can I format my hard drive if I can't even see it in the command?

One more thing. I tried installing DOS on it (Don't ask me why) and the same thing happened as with Windows: no hard drive found. WTF
Krogen is offline  
Old 04-17-2005, 02:11 PM   #14 (permalink)
Wizard Techie
Join Date: Feb 2005
Posts: 3,220

could it be because you overclocked you computer?

I don\'t play for fun, I play to win and winning is fun.
diabloII is offline  
Old 04-17-2005, 02:55 PM   #15 (permalink)
Wizard Techie
Join Date: Mar 2004
Posts: 3,782

put all your stuff (cpu, ram,latencies) to stock then try again. Once windows in installed put everything back.
Core 2 Duo E6400, DFI Infinity 975X/G, 2x 512mb DDR2 667mhz, Albatron 7900gt, WD 200gb SATA, Samsung DVD-RW, Silverstone ST-50EF 500w PSU.
waynejkruse10 is offline  
Old 04-17-2005, 03:10 PM   #16 (permalink)
Newb Techie
Join Date: Apr 2005
Posts: 22

Overclocking? Not sure about that. I only used ClockGen to overclock my PC (didn't change any BIOS settings).

How could it corrupt my Windows?

Anyways, here's an update. I looked more into my MBR (used a tool that shows you more information, etc - ). It looke like everything's fine with that. Partition 0 (C: ?) is active and is configured so system boots from it.

I tried using an NTFS boot floppy (Freeware called ReadNTFS) and when I booted from it, it showed both C: and D: drive. Unfortunetely, for whatever reason, it could only access the D: drive. When I tried opening C: it kept freezing. When I tried opening D: it was all right. Weird...?

Should I give up and give my PC to some tech guy? I think I know quite a lot about PCs but this is where I give up.
Krogen is offline  
Old 04-17-2005, 04:06 PM   #17 (permalink)
Newb Techie
Join Date: Apr 2005
Posts: 22

W00T! W00T! W00T!

I found this:

Yes, I know, this is in German but what it does, it makes your boot floppy find NTFS partitions. THAT'S WHY I COULDN'T ACCESS MY DATA! --- Because all the floppies I made didn't have necessary drivers to take a look into NTFS! Woopie.

Now... What do I do? Format? That's what I thaught. The only problem is now: I can't do c: format or format c:. It gives me an error: "Bad Command Or File Name".

Now what? Anyone?
Krogen is offline  
Old 04-17-2005, 07:23 PM   #18 (permalink)
Monster Techie
Join Date: Jan 2004
Posts: 1,124

try going to the Hard Drive Manufacture website and find a utility to zero fill the hard drive .Then format and reinstall your OS .
The last few utilities ive used pretty much did everything all i had to do was put my XP cd in when prompted .Just make sure your boot order is correct . You can also run several tests on the HD

Thermaltake Armor A90
Corsair HX1000W PS
i7 2600k / Cooler Master Hyper N 520
Asus P8Z68-V Pro / Gen 3
8 GIG Corsair Vengeance
eVGA GTX 570
SB Audigy2 Platinum
Kingston Hyper X120 SSD
WIN 7 - 64b
LG Blue Ray Super Multi Burrner
Logitech THX Z560
3x120mm - 1x200 mm case fans
Cappy is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:17 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.