My headphones only get sound in the left ear when plugged into the front. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 08-13-2012, 04:51 PM   #1 (permalink)
Junior Techie
 
Join Date: Jul 2011
Location: Missouri, U.S.A.
Posts: 76
Default My headphones only get sound in the left ear when plugged into the front.

So when I plug my headset into the computer, I can either plug it into the headphone jack on my speakers, which is extremely buggy, and requires you to continuously unplug, and plug in again for 5 minutes before both headphones work (I need new speakers I know). Or I can plug it into the audio/microphone plugs in the front, which works instantly, except I only get sound in my left ear.

I assembled this computer from a bare-bone kit, so I've tried fiddling around with it on the inside, but couldn't figure it out. The wires that go to the audio plugs though are obscured by the cage that holds the hard drive and disk drive, so unless I rip the entire thing out, I'm having a hard time getting to it.

Do you have any idea how I could fix this?
__________________

Bluehotdog5 is offline   Reply With Quote
Old 08-13-2012, 05:13 PM   #2 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,505
Default Re: My headphones only get sound in the left ear when plugged into the front.

Are you plugging it in all the way? Have you tried the rear jacks on the PC to see if you get sound out of both sides?
__________________

__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is offline   Reply With Quote
Old 08-13-2012, 05:48 PM   #3 (permalink)
Junior Techie
 
Join Date: Jul 2011
Location: Missouri, U.S.A.
Posts: 76
Default Re: My headphones only get sound in the left ear when plugged into the front.

Yes they are plugged in all of the way. And yes both of the phones work. As I mentioned when I said when I plug them into my speakers
Bluehotdog5 is offline   Reply With Quote
Old 08-13-2012, 06:03 PM   #4 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,505
Default Re: My headphones only get sound in the left ear when plugged into the front.

So you have tried plugging it into the rear jacks (bypassing the speakers), and both sides of the headphones work fine then? If so, there's something either not hooked up right with the header to the motherboard, or there's something wrong with the jacks in the front.
__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is offline   Reply With Quote
Old 08-13-2012, 06:20 PM   #5 (permalink)
Junior Techie
 
Join Date: Jul 2011
Location: Missouri, U.S.A.
Posts: 76
Default Re: My headphones only get sound in the left ear when plugged into the front.

Well I have my speakers plugged in back, and both of them work just fine. It sounds like a problem with the front speakers. I could try plugging some other speakers or headphones in front, just to make sure.

EDIT: Yea I tried another set of headphones in front, and it did the same thing. It's definitely a problem with the front connectors.
Bluehotdog5 is offline   Reply With Quote
Old 09-02-2012, 11:57 AM   #6 (permalink)
Techie Beyond Description
 
Apokalipse's Avatar
 
Join Date: Jun 2003
Location: Melbourne, Australia
Posts: 14,559
Default Re: My headphones only get sound in the left ear when plugged into the front.

It's probably the cable or connector used to plug the front panel audio port to the sound card / motherboard

One possibility I would suggest is to get an audio switchbox:
3.5mm audio / speaker / headphone selector switch switcher box 2:1 / 1:2 | eBay

You could also build one yourself
How To Make A 3.5mm Audio Switch
__________________

__________________
Apokalipse is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Best in-ear headphones for around $60? iFargle Computer Audio and Multimedia 20 09-14-2011 04:04 PM
Can I use the front computer case for my headphones(onboard audio), and a sound card for my speakers? braz Monitors, Printers and Peripherals 6 12-27-2010 03:35 PM
Around ear headphones QuaziBee Computer Audio and Multimedia 0 06-05-2009 09:38 PM
No sound in Front Left Speaker! weezerguy187 Computer Audio and Multimedia 0 02-07-2007 09:53 AM
BSoD when un/plugged headphones in Rhade Hardware Repairs and Troubleshooting 2 05-11-2006 01:09 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:28 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.