My computer is scaring me, memory problem? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-07-2003, 09:53 PM   #1 (permalink)
Newb Techie
 
Join Date: Dec 2003
Posts: 4
Default My computer is scaring me, memory problem?

I just built my computer back in August and have not had a problem with it since.

Like 30 min ago I began hearing my computer make a little/mini beep/horn sound...at first I thought it was my PS2 loading a DVD (playing a game on my PS2 while something is downloading on my computer). So I turned the PS2 off. I still heard the noise. Then I checked my CD rom/dvd drives as it sounded like CDs loading or trying to load. That was not it. So I am just waiting for the downloads to finish and after downloading I would reboot the comp. Well the computer froze and gave me a non paged fault blue screen error and I restarted. I turned the comp off for like 5 sec, then back on. The little beeps began again. I opened the case and pressed around on the memory to make sure nothing was loose even though the last time I opened the case was when I shipped the computer back home. I turned it on again and still heard the noise and it freezed at the Win2000 splash screen while loading...I don't know what is going on here...any comments?

Keep in mind, it has been working fine for the past week and a half since I came back home...it wasn't until like 30-40 minutes ago just sitting in front of my computer where I began to notice the sound and got the blue screen
__________________

TyrantT316 is offline  
Old 12-07-2003, 10:10 PM   #2 (permalink)
True Techie
 
Join Date: May 2003
Posts: 221
Default

Are the fans spinning like the power supply and heat sink fan ?
__________________

mobo is offline  
Old 12-07-2003, 10:14 PM   #3 (permalink)
Newb Techie
 
Join Date: Dec 2003
Posts: 4
Default

all of the fans are spinning...this time I wiggled all of the connections in the back to make sure nothing was loose...rebooted my computer..heard the little beep twice after the logon screen and so far have not heard it since (for like 10-15min)...but I am worried this may happen again and don't want to damage my comp
TyrantT316 is offline  
Old 12-07-2003, 10:16 PM   #4 (permalink)
True Techie
 
Join Date: May 2003
Posts: 221
Default

At that sound i would power down , get out the vacum and clean as well as reseat every single component and connection in and outside the box..
__________________
Security Tools | Spyware Scan | Prevention 101
mobo is offline  
Old 12-07-2003, 10:19 PM   #5 (permalink)
Newb Techie
 
Join Date: Dec 2003
Posts: 4
Default

ok, I will do so tommorow and see what happens...thank you for the suggestion
TyrantT316 is offline  
Old 12-07-2003, 10:20 PM   #6 (permalink)
True Techie
 
Join Date: May 2003
Posts: 221
Default

Good luck
mobo is offline  
Old 12-07-2003, 11:17 PM   #7 (permalink)
Wizard Techie
 
Join Date: Jul 2003
Posts: 3,937
Default

i don't think that advice will fix it. let me add, what the hell is a ps2 in the context that you are saying it?

in computer terms a ps2 is a mini- DIN connection for keyboard or mouse. so please explain to us what you mean.

i think maybe one of your cd-rom or dvd-rom drives went bad on you and is causing your system to hang. there are 2 main connections to the drive. locate on the bad drive both of these.

one is a power plug which has 4 pins and is coming from the power supply. the other is the IDE cable which is a grey flat cable with about 40 or 80 pins. unplug both and try to start your computer.

if it runs okay that means the drive is bad and either you will have to replace it or go without one.
ekÆsine is offline  
Old 12-08-2003, 09:31 AM   #8 (permalink)
Super Techie
 
Join Date: Dec 2003
Posts: 434
Default

PS2 is a playstation 2, has nothing to do with the computer. I would think it was power supply. If it works all the time and all of a sudden just slows down to a stop, it will be power supply. How many fans are you running and how many watts is your power supply?
__________________
CCNA, CCNP, A+, N+.
________________
I agrue with people.|
--------------------------
digital_darknes is offline  
Old 12-08-2003, 11:12 AM   #9 (permalink)
Newb Techie
 
Join Date: Dec 2003
Posts: 4
Default

well I meant Playstation 2...the reason I brought it up is because it is right next to my computer along with my Gamecube and television...they are only a foot away from my comp...I was saying that I thought the sound was from my PS2 at first...or that there may have been some interference with them being so close together and to the large TV..I was just explaining the whole story...that's all...sorry

anyway, I have the PSU fan, Motherboard fan, heatsink/fan, window blue light up fan, front case fan, and two rear fans..

now because of the non paged fault errors, I figured it was a memory problem...I took one stick of memory out and left the other in...rebooted and used the comp without problem for like an hour...I then took that one out, replaced it with the other and had no problem...then I put the other one back in...I am using DDR400 dual channel memory on my mother board...

after putting them both back in, I used the computer for a while and left it on over night...I JUST got back on my computer right now and it is working fine...

if I have more problems, I will check the drives
__________________

TyrantT316 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:46 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.