my computer is possessed - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-29-2005, 11:41 AM   #1 (permalink)
Newb Techie
 
Join Date: Jul 2005
Posts: 4
Angry my computer is possessed

ok. here's the long, drawn out story.

my tower stopped working not too long ago for no apparent reason. i just turned it on one day and it didnt boot properly. i had installed windows service pack 2 (i know, i know horrible mistake) and it was running fine for a month or two, but then my computer would randomly restart at different times. so...

i tried to reformat the drive.

problem: it would get to the end of the format and then reset and not finish the format.

and then...

i replaced each of these items and tested them individually: power supply, ram, ide cables, hard drive, ram, video card, mother board.

problem: after putting everything back in the machine, my computer wouldnt even turn on. when i hit the power button, the pc beeps like if there was no ram in the machine. (but of course there is)

my thought is the processor is bad, since that's the only part i havent replaced, but i've looked at it and there's no damage to the processor.

i don't know what the hell's going on. even holy water isn't helping.

any thoughts on the issue comerads?
__________________

javakills is offline  
Old 07-29-2005, 11:45 AM   #2 (permalink)
Wizard Techie
 
Join Date: Oct 2004
Posts: 4,010
Default

What are the beep combination and BIOS.

Have you checked you plugged everything in, like GPU power.
__________________

__________________

Cisco CCNA, Comptia A+, 1/3 through CCNP
Trifid is offline  
Old 07-29-2005, 11:56 AM   #3 (permalink)
Newb Techie
 
Join Date: Jul 2005
Posts: 4
Default

gonna have to wait till i get home to get the beep combination. don't know what the default BIOS version is on that thing. the mother board is old as hell.

yea all the connections are solid. i've even swapped out cables. it is the strangest thing i've ever seen. it's baffled 2 of my techie friends, so i'm hoping someone with a similar experience can shed some light. when i get home, i'll post up the machine specs.
javakills is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:30 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.