My cd drive wont play my AVI movies!!! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-20-2004, 07:55 PM   #1 (permalink)
Newb Techie
 
Join Date: Jan 2004
Posts: 6
Exclamation My cd drive wont play my AVI movies!!!

I just put in a new motherboard and now my cd/dvd liteon combo drive is actin up. it will read musci, dvd's. data, burn, but wont do anything or recognize the disc when i have a disc with an avi movie in it. whats wrong! please help.
:no:
__________________

sphinxsphere is offline  
Old 01-20-2004, 10:18 PM   #2 (permalink)
Imperial Space Womble
 
Harper's Avatar
 
Join Date: Jan 2004
Location: Australia
Posts: 6,903
Default

What from of AVI's are these?

It does sound like you might need a DivX, Xmpeg or some thing like that.
__________________

__________________

"I FEEL SO GOOD I FEEL SO NUMB, YEAH!!!" -- Rob Zombie
Main Rig - AMD FX-8350x8 4.0Ghz CPU, 4x 8Gb (32Gb) DDR3 Ram, Gigabyte GA-970A-D3, GeForce GT 970 4Gb, 1x 256Gb SSD\8Tb (3+2+2+1) SATA HDD, DVDRW, SB X-Fi, Win 10 (64-bit)
Asus N61JV-JX231V - Intel Core i5 3437u (1.9 - 2.4 GHz), 12GB, 640GB, 16" Display, nVidia 325M 1Gb, DVD-RW, Win 10 (64-bit)
Mobile Phone : Samsung Galaxy 5 Note SM-N920IConsole : Play Station 4
Harper is offline  
Old 01-20-2004, 10:20 PM   #3 (permalink)
Super Techie
 
Join Date: Dec 2003
Posts: 434
Default

Can you copy them to your hard drive and then view them or is the system not even picking up the cd?
__________________
CCNA, CCNP, A+, N+.
________________
I agrue with people.|
--------------------------
digital_darknes is offline  
Old 01-21-2004, 12:05 AM   #4 (permalink)
Newb Techie
 
Join Date: Jan 2004
Posts: 6
Default

no its just not pciking up the cd at all. its doing it with other cd's. could it b a virus? ive tried system resore but it does it and restarts then it says it cant go to that point. ive tried it 3 times.
sphinxsphere is offline  
Old 01-21-2004, 09:42 PM   #5 (permalink)
Newb Techie
 
Join Date: Jan 2004
Posts: 6
Default

im getting really worried. now cd's that just worked yesterday arent working now..... ive tried like everything. i was going to reformat but it didnt see the xp cd, tried system restore and it couldnt restore, tried plugging back in like 50 times. im running out of ideas. i might like try to put it in another computer. my mobo might b messed.
sphinxsphere is offline  
Old 01-22-2004, 06:14 AM   #6 (permalink)
Newb Techie
 
Join Date: Jan 2004
Posts: 32
Default

Hey Sphinx. Don't panic!!!

Your CD ROM has crapped itself, hopefully temporarily. Give it a clean with an approved CD lens cleaner.

Always try the easy stuff before restoring your system. For example.... borrow a CD ROM from a mate, plug it in, and see how it goes. If it works, your MOBO is fine. CD ROM needs replacing.

If it doesn't. Check your BIOS settings for any CD drive recognition with the good CD ROM in there, etc. If that's a no go, then yeah. A new MOBO may be on the cards.

The initial non-recognition of .avi files made me think possible virus. Hard to say without having the machine right in front of me.

I'd be looking for obvious weird *** registry keys and strings. Pretty much a 'heads up' for a techie. I wouldn't recommend you go messing with the registry if you're not familiar with it though. It's very easy to delete critical files in there and you REALLY don't want to do that.

Do try another CD ROM before you do anything else.
kiri is offline  
Old 01-22-2004, 06:43 AM   #7 (permalink)
Newb Techie
 
Join Date: Jan 2004
Posts: 29
Default

I know this may sound silly but check its connected correctly?

Maybe a wire was loose and has dropped out?
Kurupt is offline  
Old 01-22-2004, 08:09 PM   #8 (permalink)
Newb Techie
 
Join Date: Jan 2004
Posts: 6
Default

hmmm i never thought that my lens could be dirty...... well i dont think i mentioned this but like any dvd thats in the drive will read, and so far it will rad my juno cd everytime, it kinda read my medieval total war cd, and it read my mobo cd one time. i tried switching my ide cables with my hardrive and my cd drive and no dif. so its not that. my hd is set to primary master,and my cd drive to secondary slave and it recognizes it, and Ive tried a bunch of other things, no dif. so ya if i didnt mention the cd drive worked last week cause i had to install xp, and I installed starcraft, and counterstirke all of which dont work now. so do u think it would have gotton dirty by now and just be revolting against cd's? and its only like 6 months old..... i have a 5 year old computer that never once had a dust problem or anything. but ya i will try the registry to.... thanks bunches
__________________

sphinxsphere is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:12 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.