multiboot ram issues - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Closed Thread
Thread Tools Display Modes
Old 09-21-2003, 04:00 PM   #1 (permalink)
True Techie
Join Date: May 2003
Posts: 221
Default multiboot ram issues

I operate a triple boot system and today I tried to add a stick of 256 ram to replace a 128 stick. the machine seemed to work well on 98 and w2k but continually brought on errors in xp. some as soon as the desktop launched and some as soon as I clicked on anything..Could there be some issues with hte setup in xp or is this simply a compatability issue ?

mobo is offline  
Old 09-22-2003, 05:16 AM   #2 (permalink)
True Techie
Join Date: May 2003
Posts: 221

Over the period of about an hour of switching slots, changing the other stick , reseating, etc I had several errrors from irq not les than or equal to bsod (ooooooo7) to actually not being able to boot ino the os itself.

The two 128 sticks that were in the slots before i started were apacer and kingston.SinceI only had two slots I tried each of them.

At one point I took out the 256 stick, cleaned the contacts and dusted the slots then inserted it into a different slot. Xp then booted and was online for about 15 minutes when i figured i wiould start opening some programs to test it. The first program after IE and outlook express was Irfanview. Thats when It gave a BSOD and began memory dump. Iremoved it , inserted my original 128 stick and vowed to try and return it..

mobo is offline  
Old 09-23-2003, 09:01 AM   #3 (permalink)
Ultra Techie
dethangel's Avatar
Join Date: Apr 2003
Posts: 934

what is the cl rating on the 256mb stick? if it is different or if your board doesnt support it xp will have many problems like that, the reason 2k and 98 dont bring up those problems is because they dont have to access the higher memory like win xp does (since xp is more of a system hog)
dethangel is offline  
Old 09-23-2003, 01:02 PM   #4 (permalink)
True Techie
Join Date: May 2003
Posts: 221

Actually I ran mem test while in 98 and it did in fact come back as faulty ram so i returned it and picked up a different brand somewhere else, although a little more cash it workes like a dream.
mobo is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:43 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.