MP3 Help - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-18-2005, 10:24 PM   #1 (permalink)
Junior Techie
 
Join Date: Nov 2004
Posts: 75
Exclamation MP3 Help

I have a Nomad MuVo mp3 and so far it was working very great with no probs, but now when ever i insert the mp3 into the usb port the driver doesnt show up and nothing pops up, i reinstalled the driver again and its still not working . Can any one help me plz??
__________________

WARLORD88 is offline  
Old 02-18-2005, 10:53 PM   #2 (permalink)
Super Techie
 
Join Date: Feb 2005
Location: NYC
Posts: 293
Default

check in control panel > system > devices

check for removable drives and setting a letter drive for it

should be there, if it worked the first time
__________________

__________________
professor at your service
XFlamez is offline  
Old 02-18-2005, 11:47 PM   #3 (permalink)
Junior Techie
 
Join Date: Nov 2004
Posts: 75
Default

i dont see any removable drives, how do u make a drive for the mp3?
WARLORD88 is offline  
Old 02-19-2005, 04:05 PM   #4 (permalink)
Junior Techie
 
Join Date: Nov 2004
Posts: 75
Default

???
WARLORD88 is offline  
Old 02-19-2005, 08:28 PM   #5 (permalink)
Master Techie
 
Alvin.C's Avatar
 
Join Date: Jun 2004
Location: United Kingdom
Posts: 2,580
Default Re:

...once plugged in....you should see the drive in My Computer. It is literally drive.
__________________
Alvin.C
linkedin.com/in/alvinwkchan

|Gaming PC| |Dell Latitude E7250| |Macbook Air 13" (Mid 2013)|
|Windows 10 Pro (x64)| |Intel Core i5-6600 @ 3.3 GHz| |MSI NVIDIA GeForce GTX 1080 Gaming X| |Noctua NH-D15S CPU Cooler| |Gigabyte GA-Z170MX-GAMING 5 mATX Motherboard| |Samsung 840 Pro 256GB SSD| |Corsair Vengeance LPX 16GB DDR4-SDRAM| |OCZ ModXStream Pro 700W Modular PSU| |NZXT Vulcan Micro ATX Case|
Alvin.C is offline  
Old 02-19-2005, 08:48 PM   #6 (permalink)
Chillin Techie
 
Join Date: Nov 2004
Location: USA
Posts: 11,861
Default

make sure your cord is and your outlet is usb 2.0

I had the wrong 1.1 cord once and it wouldn't work
EricB is offline  
Old 02-19-2005, 11:02 PM   #7 (permalink)
Junior Techie
 
Join Date: Nov 2004
Posts: 75
Default

the drive doesnt appear in my computer and i have usb 2.0, is the cord the mp3?
WARLORD88 is offline  
Old 02-20-2005, 02:06 AM   #8 (permalink)
ID.10T
 
ohGrFreak's Avatar
 
Join Date: Jul 2004
Location: Midwest in tha houzze
Posts: 1,657
Send a message via AIM to ohGrFreak Send a message via Yahoo to ohGrFreak
Default

I have no idea how to approach this question, so I'll just subscribe to this thread and see what ensues. [/end off topic post]

good luck, WARLORD88
__________________
ohGrFreak is offline  
Old 02-20-2005, 02:08 AM   #9 (permalink)
Banned
 
Join Date: Feb 2005
Posts: 175
Default

Have you installed the USB 2.0 drivers?
FrontSide is offline  
Old 02-20-2005, 07:41 PM   #10 (permalink)
Junior Techie
 
Join Date: Nov 2004
Posts: 75
Default

yes the usb 2.0 drives are installed but how can i install the mp3 drive on my own???
__________________

WARLORD88 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:42 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.