Movies on new LCD...help!!! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-21-2004, 11:00 PM   #1 (permalink)
Junior Techie
 
Join Date: Jan 2004
Posts: 56
Send a message via AIM to xraider5
Default Movies on new LCD...help!!!

Well I just got myself a beautiful new Samsung 710N. However, whenever I try to play any movies on this thing, they look so pixellated. They can be DVDs, divx, even just random clips i've downloaded off the internet. Does anyone have any ideas?

It's not the monitor...I tested it on another computer.

I uninstalled and updated my graphics drivers to the newest ones (I have a Geforce4 MX440...)

I've installed the monitor's drivers...

I've run Windows XP through an upgrade...

Has anyone ever run into a problem like this?
__________________

__________________
Current Specs:

Aspire X-Dreamer Case
Pentium 4 2.4C (considering overclocking)
Gigabyte GA-8S648FX-L Titan
Geforce4 MX440 128MB
1 512 PC2700 (1 Channel)
Pioneer PVR-108 16X DVD Burner (4x Dual Layer)
16X DVD Drive
160GB Maxtor ATA133 7200rpm
Windows XP Pro
Sound Blaster Audigy 2 ZS Platinum
Creative Inspire T2900 + Cambridge SW320 = 4.2 Speakers
Samsung 710N LCD Monitor

<b>Woohoo for Quietness!</b>
Seasonic Precise 340W (Ultra Quiet)
Zalman CNPS7000A-AlCu CPU Cooler
Aerocool Chameleon (20.3 dB)
Panasonic Panaflo (21 dB)
3.5 Nexus Fan Controller
xraider5 is offline  
Old 09-21-2004, 11:40 PM   #2 (permalink)
Ultra Techie
 
Join Date: Aug 2004
Posts: 821
Default

Check your display settings (again if done so already). Make sure your video card, monitor AND your dvd cabling are secured tight. Hmmm...if I'm not mistaken, I believe that your vid card is somewhat old? Perhaps it's age can't handle dvds too well.

BTW where did you find those last "quiet" items in your sig?
__________________

Regulus is offline  
Old 09-21-2004, 11:48 PM   #3 (permalink)
Junior Techie
 
Join Date: Jan 2004
Posts: 56
Send a message via AIM to xraider5
Default

everything but the panaflo was bought at fry's...the other was bought at SVC...Silicon Valley Computing or something like that. They're local so i just went and picked it up


plzzz can anyone help with this monitor?
__________________
Current Specs:

Aspire X-Dreamer Case
Pentium 4 2.4C (considering overclocking)
Gigabyte GA-8S648FX-L Titan
Geforce4 MX440 128MB
1 512 PC2700 (1 Channel)
Pioneer PVR-108 16X DVD Burner (4x Dual Layer)
16X DVD Drive
160GB Maxtor ATA133 7200rpm
Windows XP Pro
Sound Blaster Audigy 2 ZS Platinum
Creative Inspire T2900 + Cambridge SW320 = 4.2 Speakers
Samsung 710N LCD Monitor

<b>Woohoo for Quietness!</b>
Seasonic Precise 340W (Ultra Quiet)
Zalman CNPS7000A-AlCu CPU Cooler
Aerocool Chameleon (20.3 dB)
Panasonic Panaflo (21 dB)
3.5 Nexus Fan Controller
xraider5 is offline  
Old 09-22-2004, 01:06 AM   #4 (permalink)
Monster Techie
 
Join Date: Jul 2004
Posts: 1,349
Default

your not being very specific. are u only taking about DVD's and VCD's?

or are u talking about stuff u burned onto VCD to play in the drive?

and does this also happen to video's such as .dvix.avi files that run strait off your pc?

its not your vid card, im ona older one and can play DVDs fine.
jolancer is offline  
Old 09-22-2004, 01:17 AM   #5 (permalink)
Super Techie
 
Join Date: Jul 2004
Posts: 393
Default

i think it might have to do with your display settingss.. check wut hertz ur monitor is currently operating on
__________________
\"It is the mark of an educated mind to be able to entertain a thought without accepting it.\"
-Aristotle
_SiLv3R_ is offline  
Old 09-22-2004, 01:25 AM   #6 (permalink)
Junior Techie
 
Join Date: Jan 2004
Posts: 56
Send a message via AIM to xraider5
Default

i've tried them all.....same problem
__________________
Current Specs:

Aspire X-Dreamer Case
Pentium 4 2.4C (considering overclocking)
Gigabyte GA-8S648FX-L Titan
Geforce4 MX440 128MB
1 512 PC2700 (1 Channel)
Pioneer PVR-108 16X DVD Burner (4x Dual Layer)
16X DVD Drive
160GB Maxtor ATA133 7200rpm
Windows XP Pro
Sound Blaster Audigy 2 ZS Platinum
Creative Inspire T2900 + Cambridge SW320 = 4.2 Speakers
Samsung 710N LCD Monitor

<b>Woohoo for Quietness!</b>
Seasonic Precise 340W (Ultra Quiet)
Zalman CNPS7000A-AlCu CPU Cooler
Aerocool Chameleon (20.3 dB)
Panasonic Panaflo (21 dB)
3.5 Nexus Fan Controller
xraider5 is offline  
Old 09-22-2004, 01:26 AM   #7 (permalink)
Junior Techie
 
Join Date: Jan 2004
Posts: 56
Send a message via AIM to xraider5
Default

and yes, it is ANY VIDEO FILE I PLAY. it can be running off my pc. it can be a divx file. it can be a dvd i put in. everything has the same problem.
__________________
Current Specs:

Aspire X-Dreamer Case
Pentium 4 2.4C (considering overclocking)
Gigabyte GA-8S648FX-L Titan
Geforce4 MX440 128MB
1 512 PC2700 (1 Channel)
Pioneer PVR-108 16X DVD Burner (4x Dual Layer)
16X DVD Drive
160GB Maxtor ATA133 7200rpm
Windows XP Pro
Sound Blaster Audigy 2 ZS Platinum
Creative Inspire T2900 + Cambridge SW320 = 4.2 Speakers
Samsung 710N LCD Monitor

<b>Woohoo for Quietness!</b>
Seasonic Precise 340W (Ultra Quiet)
Zalman CNPS7000A-AlCu CPU Cooler
Aerocool Chameleon (20.3 dB)
Panasonic Panaflo (21 dB)
3.5 Nexus Fan Controller
xraider5 is offline  
Old 09-22-2004, 02:19 AM   #8 (permalink)
Super Techie
 
Join Date: Jul 2004
Posts: 393
Default

its a codec problem then perhaps.. if ur running win xp then i suggest getting the windows media player 9 update.. see if that helpss... or perhaps the refresh rate on ur lcd monitor is just that bad lol.. but ur model shud be at around 15 ms.. hmm wutta strange problem.. nething else that we shud know

EDIT: maybe ur directx version is incompatible with ur video card.. cuz i dont think that model supports dx9... maybe thats the problem
__________________
\"It is the mark of an educated mind to be able to entertain a thought without accepting it.\"
-Aristotle
_SiLv3R_ is offline  
Old 09-22-2004, 02:39 AM   #9 (permalink)
Junior Techie
 
Join Date: Jan 2004
Posts: 56
Send a message via AIM to xraider5
Default

i actually have windows media player 10, but that doesn't matter because it happens on any video-playing program i use. also, my card DOES support directx 9...at least it says it does when i run the tests.
__________________
Current Specs:

Aspire X-Dreamer Case
Pentium 4 2.4C (considering overclocking)
Gigabyte GA-8S648FX-L Titan
Geforce4 MX440 128MB
1 512 PC2700 (1 Channel)
Pioneer PVR-108 16X DVD Burner (4x Dual Layer)
16X DVD Drive
160GB Maxtor ATA133 7200rpm
Windows XP Pro
Sound Blaster Audigy 2 ZS Platinum
Creative Inspire T2900 + Cambridge SW320 = 4.2 Speakers
Samsung 710N LCD Monitor

<b>Woohoo for Quietness!</b>
Seasonic Precise 340W (Ultra Quiet)
Zalman CNPS7000A-AlCu CPU Cooler
Aerocool Chameleon (20.3 dB)
Panasonic Panaflo (21 dB)
3.5 Nexus Fan Controller
xraider5 is offline  
Old 09-22-2004, 05:20 AM   #10 (permalink)
Super Techie
 
Join Date: Jul 2004
Posts: 393
Default

oye im so stupmed :sigh:.. do the dvds work fine on that monitor when you put it on another computer?
__________________

__________________
\"It is the mark of an educated mind to be able to entertain a thought without accepting it.\"
-Aristotle
_SiLv3R_ is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:10 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.