mouse problems - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-06-2002, 09:41 AM   #1 (permalink)
Newb Techie
 
Join Date: Aug 2002
Posts: 10
Unhappy mouse problems

i put a trackman vista on my computer, installed it and orientated it. it works fine except for when i reboot. then no movement. i manually(keyboard) go into settings then contol panel then mouse then devices-i have to maunually add device for the mouse to work. it happens every time in reboot.
please help!!!
__________________

kknowles is offline  
Old 10-06-2002, 07:41 PM   #2 (permalink)
Junior Techie
 
Join Date: Oct 2002
Posts: 90
Default

What OS are you running? Make sure you have current drivers. Also, check the port that the mouse is connected to-make sure that it's ok and that your system senses it when it starts up.........could be a mobo problem
__________________

ikellen is offline  
Old 10-06-2002, 08:06 PM   #3 (permalink)
Newb Techie
 
Join Date: Aug 2002
Posts: 10
Default

i now have mouse and control panel back. thank you for getting back to me.
kelly
kknowles is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:40 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.