mouse and keybord problems plz help - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-18-2004, 01:50 AM   #11 (permalink)
Imperial Space Womble
 
Harper's Avatar
 
Join Date: Jan 2004
Location: Australia
Posts: 6,903
Default

Quote:
Originally posted by starforsaken
its not game lag is it? a ba d connection?
Not. This is on LOCAL.

LOCAL MACHINE, not connecting to any GAME SERVER online or on local network.

And it's not just on the FPS.

Yo Spike,
You noitce any Keyboard LAG when you are playing Conquor Online???
__________________

__________________

"I FEEL SO GOOD I FEEL SO NUMB, YEAH!!!" -- Rob Zombie
Main Rig - AMD FX-8350x8 4.0Ghz CPU, 4x 8Gb (32Gb) DDR3 Ram, Gigabyte GA-970A-D3, GeForce GT 970 4Gb, 1x 256Gb SSD\8Tb (3+2+2+1) SATA HDD, DVDRW, SB X-Fi, Win 10 (64-bit)
Asus N61JV-JX231V - Intel Core i5 3437u (1.9 - 2.4 GHz), 12GB, 640GB, 16" Display, nVidia 325M 1Gb, DVD-RW, Win 10 (64-bit)
Mobile Phone : Samsung Galaxy 5 Note SM-N920IConsole : Play Station 4
Harper is offline  
Old 11-18-2004, 08:41 AM   #12 (permalink)
Master Techie
 
Join Date: Jul 2004
Posts: 2,932
Default

Quote:
Harper - My Own Expense? It's not even my computer.
You're reading the post, so my humor is at your expense.

Quote:
I am trying to help out a freind with this. And if you're not going to help out, then bugger off and final another thread to paTROLL
You weren't doing much either. His system specs don't tell us much in this problem.

If you've already swapped keyboards and mice, and still found the same problems, you can ditch those.

This sounds really like a driver issue. Either mobo, or mouse/keyboard. Something's getting hung-up on the system.

When his mouse kicks out and he starts endlessly walking off in one direction, does the game lag then? Or is the lag unrelated to any actions of the mouse/keyboard?

Lastly, what happened when you tried a USB mouse and keyboard? There may be something wrong with the ports themselves. If you transport the case a lot, or are constantly yanking the mouse/keyboard cables out all the time, this could very well be your problem.

On a hardware note, it is also possible that something is flaking out on the mobo. Check his RAM, check his processor temps.

Also, what OS (and what update) is he running?

Oh, and what game? I know there's a couple games on the market that have mouse/keyboard issues and you need to use a patch.
__________________

__________________

-----------------------------------------------
Don\'t hate the player...Hate the game...
ShoobieRat is offline  
Old 11-24-2004, 03:44 AM   #13 (permalink)
Imperial Space Womble
 
Harper's Avatar
 
Join Date: Jan 2004
Location: Australia
Posts: 6,903
Default

Had a lot at the problem myself today.

RE-INSTALLED MoBo Drivers. And every thing is happy.
__________________

__________________

"I FEEL SO GOOD I FEEL SO NUMB, YEAH!!!" -- Rob Zombie
Main Rig - AMD FX-8350x8 4.0Ghz CPU, 4x 8Gb (32Gb) DDR3 Ram, Gigabyte GA-970A-D3, GeForce GT 970 4Gb, 1x 256Gb SSD\8Tb (3+2+2+1) SATA HDD, DVDRW, SB X-Fi, Win 10 (64-bit)
Asus N61JV-JX231V - Intel Core i5 3437u (1.9 - 2.4 GHz), 12GB, 640GB, 16" Display, nVidia 325M 1Gb, DVD-RW, Win 10 (64-bit)
Mobile Phone : Samsung Galaxy 5 Note SM-N920IConsole : Play Station 4
Harper is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:41 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.