Mouse Help Needed - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-10-2005, 01:04 PM   #1 (permalink)
Newb Techie
 
Join Date: Aug 2005
Posts: 7
Default Mouse Help Needed

In setting up my new computer, I am having trouble "downgrading" my mouse software. From previous experience, I know that Intellipoint 5.0 is the only version that allows use of the wheel in my preferred version of WordPerfect (7). In the past, on other computers, I have simply downloaded 5.0 and installed it. On this new computer, I can download it but am not allowed to install it, getting the message that there is a new version running, with no option to replace. I don't want to go and unstall the wrong thing and be completely mouseless! Any suggestions would be appreciated.

Thanks.

Majj
__________________

Majj is offline  
Old 08-10-2005, 01:09 PM   #2 (permalink)
Junior Techie
 
Join Date: Jul 2005
Posts: 43
Default

As far as Im familiar with, I never heared of where you have to install a mouse. I buy the plug and use one, you guys it then plug it up and your ready to go.

Im interested to know, what kind of computer did you buy?
__________________

Turfon is offline  
Old 08-10-2005, 01:13 PM   #3 (permalink)
Newb Techie
 
Join Date: Aug 2005
Posts: 7
Default

I guess I mean install the software, not the mouse itself. I bought a Dell 9100.
Majj is offline  
Old 08-10-2005, 01:14 PM   #4 (permalink)
Ultra Techie
 
Join Date: Jul 2005
Posts: 813
Default

Just backup your current driver, uninstall it, reboot, Windows will use a generic driver, then install the one you want.
__________________
Associates Degree in IS

A+ Certified

Studying for Network+
BASSMASTER is offline  
Old 08-11-2005, 09:40 AM   #5 (permalink)
Newb Techie
 
Join Date: Aug 2005
Posts: 7
Default

I know from past computer transfers that this indeed works, but for the life of me I cannot delete the old drivers, and, of course, it won't install the new drivers/software until the old ones are gone. Each time I try, the hardware is detected and the new drivers automatically install. What in the world am I doing wrong??
Majj is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:45 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.