MotherBoard Voltages - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Closed Thread
Thread Tools Display Modes
Old 04-15-2004, 02:54 PM   #1 (permalink)
Newb Techie
Join Date: Apr 2004
Posts: 5
Question MotherBoard Voltages

My Voltages never are stable. They all seem to be a little lower then they are set in the bios. I have them all stock. Im not overclocking. The main voltage I am conserned about is my agp. It shows 1.47v when It is set to 1.5v. All the othere are at least .03 or so off... I have attached a screen shot of my current voltages so any one can get a better idea of what Im talking about. ITS DRIVING ME CRAZY. I have latest bios version and agp drivers. Any help is much appreciated.


KT-400 Dragon ultra black
Athlon 3000+ 2.17
1024 mb ddr 2100
radeon 9800 pro 128mb
(enough info)?
Attached Images
File Type: jpg ghn.jpg (62.2 KB, 102 views)
StinkyPlant is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:50 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.