MotherBoard Problems - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-13-2005, 01:34 AM   #1 (permalink)
Newb Techie
 
Join Date: Apr 2005
Posts: 4
Unhappy MotherBoard Problems

Hi,

i have just brought a new motherboard to replace my stuffed old one and ithink i havn`t hooked it up right and was wondering if anyone could help me my computer just makes a long beep sound when i turn it on and i not sure what to do to get it to work the motherboard i have is a abit is7 please can someone help me.

Thank you for your time
__________________

outtie57 is offline  
Old 05-13-2005, 02:21 AM   #2 (permalink)
Master Techie
 
uzi9mm's Avatar
 
Join Date: Dec 2004
Location: Horseheads, NY
Posts: 2,553
Default

What type of bios do you have???
__________________

__________________
INTEL i7 930
ASUS P6X58D
3x2gb Corsair Dominators
EVGA GTX 480
CORSAIR 850-HX
uzi9mm is offline  
Old 05-13-2005, 03:59 PM   #3 (permalink)
Him
Wizard Techie
 
Join Date: Jan 2004
Posts: 3,190
Send a message via AIM to Him Send a message via Yahoo to Him
Default

Is it one long continous beep? Do you have memory in there? In the correct bank?
Him is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:00 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.