Motherboard Probelms - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-19-2005, 06:40 PM   #1 (permalink)
True Techie
 
Join Date: Oct 2004
Posts: 183
Send a message via AIM to AndTwenTy10 Send a message via Yahoo to AndTwenTy10
Default Motherboard Probelms

Hey all...I just recently had a virus and trashed my pc, I formatted and put xp home back on, Now my 4 Onboard USB and Onboard Network doesant work.

Not sure what I should do..
__________________

AndTwenTy10 is offline  
Old 03-19-2005, 06:44 PM   #2 (permalink)
True Techie
 
Join Date: Oct 2004
Posts: 183
Send a message via AIM to AndTwenTy10 Send a message via Yahoo to AndTwenTy10
Default

Oh yeah, I got a MSI KM3M-V motherboard
__________________

AndTwenTy10 is offline  
Old 03-19-2005, 06:45 PM   #3 (permalink)
Ultra Techie
 
Join Date: Mar 2005
Posts: 635
Default

flash your bios, fdisk mbr, reinstall again
__________________
AMD 64 x2 3800 Venice @ 2.0
Zalman 7700 @ 28c
Gigabyte K8NXP-SLI
2 x Samsung 1gb DDR400 CL2.5
2 x eVga 6800 256mb GT
430mhz Core / 1.1ghz Memory
M-Audio Firewire-410
Sandra Memory Bench:
Sandra Cpu Arithmetic:

Eat your heart out intel.
senseless is offline  
Old 03-19-2005, 06:46 PM   #4 (permalink)
Lord Techie
 
Join Date: Jan 2005
Posts: 8,013
Send a message via AIM to DJ-CHRIS
Default

Umm just installl the right drivers
DJ-CHRIS is offline  
Old 03-19-2005, 06:49 PM   #5 (permalink)
True Techie
 
Join Date: Oct 2004
Posts: 183
Send a message via AIM to AndTwenTy10 Send a message via Yahoo to AndTwenTy10
Default

Where would I get them...Can't find em, looked everywhere
AndTwenTy10 is offline  
Old 03-19-2005, 08:14 PM   #6 (permalink)
True Techie
 
Join Date: Oct 2004
Posts: 183
Send a message via AIM to AndTwenTy10 Send a message via Yahoo to AndTwenTy10
Default

Quote:
Originally posted by senseless
flash your bios, fdisk mbr, reinstall again
Huh? What do I do..? Im confused...
AndTwenTy10 is offline  
Old 03-19-2005, 08:18 PM   #7 (permalink)
Wizard Techie
 
Join Date: Feb 2005
Posts: 3,220
Default

Quote:
Originally posted by AndTwenTy10
Huh? What do I do..? Im confused...
flash your bios = get a new bios for your mobo and flash it with a floppy disk

fdisk mbr= use a boot floppy drive, use the fdisk command, and clear your mater boot record

reinstall= yea...duh

but first, you should check your bios to make sure you have usb and your network enabled
__________________


Quote:
I don\'t play for fun, I play to win and winning is fun.
diabloII is offline  
Old 03-19-2005, 08:53 PM   #8 (permalink)
Monster Techie
 
Join Date: May 2004
Location: USA
Posts: 1,178
Default

edit/
sorry wrong thread
/

Anyhow, you can get the official mobo drivers from their website... Google MSI, look for support/downloads, should be there!
__________________
Vormund is offline  
Old 03-19-2005, 09:13 PM   #9 (permalink)
True Techie
 
Join Date: Oct 2004
Posts: 183
Send a message via AIM to AndTwenTy10 Send a message via Yahoo to AndTwenTy10
Default

I dont understand, what do i need to flash the bios? how do i? Im lost...Can someone explain it in steps please?

I tried googling msi and looking in there website but I couldent find anything about drivers for anything..

Man! This is really pissing me off!
AndTwenTy10 is offline  
Old 03-19-2005, 09:38 PM   #10 (permalink)
Super Techie
 
Capricorn's Avatar
 
Join Date: Aug 2004
Location: Northern VA
Posts: 372
Default

Go here for general info about your motherboard and here to get a pointer to BIOS and Driver downloads. I would leave your BIOS alone for now. It worked before; it's probably fine for what you have. The LAN drivers for that board should be the Via 8237 ones at this link. Just scroll down until you see the VIA 10/100 LAN Drivers for VIA VT8231/8233/8235/8237 Intergrated LAN Motherboard.

Once you get your LAN working, you might be able to use Windows Update to get the USB drivers you need. It's a bit odd that those didn't work right away, but I did note a VIA USB2.0 Patch (Under WinXP+SP1) here that you might need as well.
__________________

__________________
Case: Enermax CS-A106USB
P/S: OCZ OCZ700GXSSLI 700W
Motherboard: ASUS P5N32-E SLI
CPU: Intel E6300(idle 35C/load 39C)
RAM: OCZ Platinum Rev 2 DDR2 800 MHz (4 x 1GB) 4-4-4-15-T1 (2.1v)
Hard Disk: Seagate 2x250GB SATA ST3250620AS in RAID1
Monitor: Mitsubishi DP900u
Graphics: BFG GeForce 8800GT PCI-E
Sound: SoundBlaster X-Fi Fatal1ty
Speakers: Klipsch ProMedia v.2-400 4.1 speakers
Optical: LiteOn 16X DVD-ROM; Sony DRU-710A DVD-RW
Capricorn is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:44 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.