motherboard ailments - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-21-2003, 09:09 PM   #1 (permalink)
Junior Techie
 
Join Date: Aug 2003
Posts: 66
Send a message via AIM to snafupen
Exclamation motherboard ailments

hey everybody,
i just bought a new epox motherboard with a via kt600 chipset and i put an Athlon 2500 barton core in it. i got 512 mb of ram for it also. for some reason, whenever startup my computer it freezes shortly after botting. i am runnning windows 2k and i finally had enopugh time before freezing to install the drivers for the motherboard. i am stumped and frustrated. any and all help is appreciated.

thank you
__________________

snafupen is offline  
Old 09-21-2003, 09:23 PM   #2 (permalink)
Junior Techie
 
Join Date: Aug 2003
Posts: 66
Send a message via AIM to snafupen
Default

my friend across the hall thinks it might be bad memory...but i just bought it . its kingston memory...if that helps anyone
__________________

__________________
S.N.A.F.U. specs...

-Epox EP-8KRA2+ with KT600 VIA chipset
-Athlon XP 2500+ Barton core
-160gb WD SATA
-Nvidia 6600GT agp
-1024 Mb Dual Channel DDR PC3200 corsair valueram
-Antec 430 Watt Truepower
-Windows XP Pro OS
snafupen is offline  
Old 09-23-2003, 11:52 AM   #3 (permalink)
Junior Techie
 
Join Date: Aug 2003
Posts: 66
Send a message via AIM to snafupen
Default

i just reinstalled windows and things are working fine...except the audio, but i posted a thread in the audio forum for that if anyone wants to read it.
__________________
S.N.A.F.U. specs...

-Epox EP-8KRA2+ with KT600 VIA chipset
-Athlon XP 2500+ Barton core
-160gb WD SATA
-Nvidia 6600GT agp
-1024 Mb Dual Channel DDR PC3200 corsair valueram
-Antec 430 Watt Truepower
-Windows XP Pro OS
snafupen is offline  
Old 09-23-2003, 12:15 PM   #4 (permalink)
Ultra Techie
 
dethangel's Avatar
 
Join Date: Apr 2003
Posts: 934
Default

snafu, u like homestarrunner?
dethangel is offline  
Old 09-23-2003, 01:57 PM   #5 (permalink)
Junior Techie
 
Join Date: Aug 2003
Posts: 66
Send a message via AIM to snafupen
Default

of course
__________________
S.N.A.F.U. specs...

-Epox EP-8KRA2+ with KT600 VIA chipset
-Athlon XP 2500+ Barton core
-160gb WD SATA
-Nvidia 6600GT agp
-1024 Mb Dual Channel DDR PC3200 corsair valueram
-Antec 430 Watt Truepower
-Windows XP Pro OS
snafupen is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:20 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.