Monitor problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Closed Thread
Thread Tools Display Modes
Old 06-23-2004, 12:40 PM   #1 (permalink)
True Techie
Join Date: Jun 2004
Posts: 157
Default Monitor problem

What does it mean when there are lines going like "/" that across your screen. I Tried different cards. It's happening to about 5 different sony 19 inch monitors here. Im guessing the monitors are getting a little old. 3-4 years old.

You light\'em we fight\'em
jayhawker01 is offline  
Old 06-23-2004, 03:36 PM   #2 (permalink)
Monster Techie
majistic's Avatar
Join Date: May 2004
Posts: 1,434

I'm not sure, from experience, it shouldn't be the monitor. I know people who are running monitors that are like 6-8 years old. Sorry, I'm not sure what to tell you.
majistic is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:03 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.