Monitor No Signal + No POST Beeps - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-22-2007, 02:29 AM   #1 (permalink)
True Techie
 
Join Date: Jan 2006
Posts: 106
Default Monitor No Signal + No POST Beeps

Hi Guys, I've been having this issue for 2 days and keep checking out for all the related threads but still no luck. Oh ya.. CPU fan is still spinning.

Here is what I've been trying on.

1. Changed power supply (still not working)
2. Monitor still working on other com
3. VGA still working on other com
4. RAM still working and tried to reseat

Anyone please help me ??? Any other way to make my com work ???

My last job on that computer was chatting with friends on MSN and then next day not working when i turn it out!!

Thanks
__________________

SpringNite is offline  
Old 01-22-2007, 02:31 AM   #2 (permalink)
True Techie
 
Join Date: Jan 2006
Posts: 106
Default

Mods, can you please close this topic.. I posted to a wrong section.. Sorry~~~~~~~
SpringNite is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:22 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.