monitor issues - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-03-2004, 02:05 PM   #1 (permalink)
Super Techie
 
Join Date: Mar 2004
Posts: 284
Default monitor issues

I have a samsung syncmaster 955df crt monitor and an ati all in wonder 9600 pro with 128mb memory. both of these say they support refresh rates of over 60hz at high resolutions but at 1152x864 which is the resolution i use i can only go with 60hz. my motherboard supports my 8x agp graphics card and i have no problems running any games so my cards speed seems sufficient but regardless i can only use the lowest refresh rate possible. is there anything i can do to fix this or am i stuck.
__________________

jblaze725 is offline  
Old 04-03-2004, 02:23 PM   #2 (permalink)
Super Techie
 
Join Date: Mar 2004
Posts: 400
Default

Try reinstalling the drivers for the monitor and the card??
__________________

__________________
The only \"intuitive\" interface is the nipple. After that, it\'s all learned. ;)
Ares is offline  
Old 04-04-2004, 11:05 AM   #3 (permalink)
Super Techie
 
Join Date: Mar 2004
Posts: 284
Default

I've done both. I also went to ati.com to make sure i had the latest driver for my card and samsung.com to make sure i have the latest driver for my monitor and neither seemed to help. According to the specs on both I should be able to run at a higher refresh rates on even higher resoultions than I'm at now, but that isn't the case right now.
__________________
2.8 p4 @ 3.15 900fsb, 4 sticks corsair xms cas latency 2-3-3-6 256mb each, leadtek 6800 gt 256mb @ultra speeds, gigabyte ga8ik1100 mobo, nec 3500a 16x dual layer dvd burner, tdk 48x cd burner, wd 74gb raptor hd, windows xp pro sp2, dell 2005fpw 20 inch widescreen lcd monitor
jblaze725 is offline  
Old 04-04-2004, 03:56 PM   #4 (permalink)
Super Techie
 
Join Date: Mar 2004
Posts: 400
Default

Then i have no idea. Anyone here have any ideas for jblaze?

For some reason his graphics card and monitor aren't playing well together.

Have you tried process of elimination? Put in a different graphics card to see if the problem stays the same or goes away. Try a different monitor to see if the problem stays the same or goes away. Do this and you'll narrow the problem down to either your monitor or your card, or neither. That's what i'd do.
__________________
The only \"intuitive\" interface is the nipple. After that, it\'s all learned. ;)
Ares is offline  
Old 04-06-2004, 06:42 PM   #5 (permalink)
Super Techie
 
Join Date: Mar 2004
Posts: 284
Default

ive tried a different card. the original card i used had the same problem, but it was a lower end card. my monitor must be defective when it comes to that then cause it wont go over 60 hz refresh rate at the resolution i use and its supposed to run at 85 hz. i truthfully dont even know what difference it would make, but if my monitor and card support it i would rather use the higher setting.
__________________
2.8 p4 @ 3.15 900fsb, 4 sticks corsair xms cas latency 2-3-3-6 256mb each, leadtek 6800 gt 256mb @ultra speeds, gigabyte ga8ik1100 mobo, nec 3500a 16x dual layer dvd burner, tdk 48x cd burner, wd 74gb raptor hd, windows xp pro sp2, dell 2005fpw 20 inch widescreen lcd monitor
jblaze725 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:22 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.