Monitor greyness - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-31-2004, 05:45 AM   #1 (permalink)
Newb Techie
 
Join Date: Dec 2004
Posts: 3
Unhappy Monitor greyness

Hi,

Parts of my screen have all of the sudden, become darker, it's very disturbing.... sometimes when i maximize a window, for a split second the whole screen is normal, but after that split second its like a sheet of grey was laid ontop of part of my screen...

Any ideas guys? Thanks in advance.
__________________

Ahmz_055 is offline  
Old 12-31-2004, 05:52 AM   #2 (permalink)
Junior Techie
 
Join Date: Feb 2004
Posts: 83
Default

Check the cable is secured to the video card properly and that there is nothing magnetic beside the monitor i.e. speakers etc

Other than that no idea.
__________________

__________________
ASUS A7N8X-X mainboard
Athlon XP 3200+
1 GB Ram
120 GB HD (IDE)
250 GB HD (IDE)
128 MB Radeon 9800 PRO with custom H/S fan
8 x DVD Writer + DVD ROM
8 Meg ADSL (with ****ty ISP Bulldog)
Mystify Mamba mouse
And still ****ty fps in CS Source.
stumanoo is offline  
Old 12-31-2004, 09:28 AM   #3 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Default

Degauss
__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Old 12-31-2004, 09:29 AM   #4 (permalink)
Newb Techie
 
Join Date: Dec 2004
Posts: 3
Default

nope, i tried all that and still no results
Ahmz_055 is offline  
Old 01-01-2005, 03:59 AM   #5 (permalink)
Banned
 
Join Date: Dec 2004
Posts: 125
Default

check the pins on the VGA adapter. missing pins result in color loss.
ChipX is offline  
Old 01-01-2005, 02:08 PM   #6 (permalink)
Newb Techie
 
Join Date: Dec 2004
Posts: 3
Default

there was a pin missing from the monitor cord, so i put a metal piece in place of it..... it helped, but just a little
Ahmz_055 is offline  
Old 01-01-2005, 09:34 PM   #7 (permalink)
Super Techie
 
Join Date: Nov 2004
Posts: 330
Default

did you try to brightening the monitor?
__________________

Amd64Boy is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:06 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.