moniter - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Closed Thread
Thread Tools Display Modes
Old 09-30-2004, 10:23 AM   #1 (permalink)
Newb Techie
Join Date: Sep 2004
Posts: 1
Default moniter

i have an elite group moniter an , as i was about to use it today i turn on an booted up the comp yet when it started half the screen was kinda spidery looking with little black lines all over that side of the screen , any i dea on what this is an what i may be able to do to fix it ?

vampyersin is offline  
Old 09-30-2004, 01:29 PM   #2 (permalink)
Master Techie
Join Date: Mar 2004
Posts: 2,007

don't know if you have a "degaus" option on the monitor but if you do, start with that. second, it could be a vid card prob. if the above doesn't resolve it, you may need to uninstall then reinstall the vid card drivers. if that doesn't do it, your card may be fried. what kind of vid card do you have? did you install any progs lately? List your sys specs pleeze.

jaksback is offline  
Old 09-30-2004, 04:41 PM   #3 (permalink)
Wizard Techie
Join Date: Apr 2004
Posts: 3,247

overclocked/overheated card can do that. Does this happen on the bios detect screen or does it appear when loading windows screen comes up.
If you argue with an idiot he will drag you down to his level and beat you with experience.

I am not a fast writer.
I am not a slow writer.
I am a half-fast writer.

-Robert Asprin
killians45 is offline  
Old 09-30-2004, 04:45 PM   #4 (permalink)
Monster Techie
Join Date: Jul 2004
Posts: 1,847
Send a message via AIM to OIDanTheManIO Send a message via Yahoo to OIDanTheManIO

Yes, ^^^ he's right, it may just be a burnt out video card (or maybe the video card is just malfunctioning). Have you tried the same monitor on another system?
<a href=\"\"><img src=\"\"></a>
OIDanTheManIO is offline  
Old 09-30-2004, 04:50 PM   #5 (permalink)
Techie Beyond Description
Nubius's Avatar
Join Date: Aug 2004
Posts: 11,600

either vid card or the monitor itself. This HP Flatscreen that I got, when it first arrived, half the screen was displaying lines on it. Sent it back and the new one hasn't ever done it. But yeah like everyone else said, especially if you're overclocking, you might want to make sure you have no heat problems.
Nubius is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:06 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.