Modem produces weird sounds - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-23-2004, 06:18 PM   #1 (permalink)
Super Techie
 
Join Date: Jun 2003
Posts: 380
Default Modem produces weird sounds

I have the PCTel HP56 Modem.

After dialling my ISP on an active (being used) phoneline, my modem had produced weird sounds. It can still access the net but I can no longer hear it dial the ISP phone number except a sound like an audio speaker being intefered by a radiowave device though were none beside it. What should I do?
__________________

piggysmile is offline  
Old 09-23-2004, 08:33 PM   #2 (permalink)
Memberbot
 
Elbatrop1's Avatar
 
Join Date: Mar 2004
Posts: 4,057
Default

Maybe the speaker is toast.
__________________

__________________

Intel E6750...........PSN: ELBATROP
XFX nForce 650i Ultra
Patriot PC2-6400 8GB (4x2GB)
eVGA 9800GT
36GB WD Raptor
120GB SG
1TB SG
Logitech X-530
Samsung SyncMaster 931c
Samsung SyncMaster 750s
Windows 7 Home Premium 64
Elbatrop1 is offline  
Old 09-24-2004, 04:19 AM   #3 (permalink)
Super Techie
 
Join Date: Jun 2003
Posts: 380
Default

i've already fixed the problem. just switched from pulse to tone dialing. ty.
piggysmile is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:47 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.