MODEM problem please help---| - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-23-2007, 12:04 AM   #1 (permalink)
Content Team
 
revenge2's Avatar
 
Join Date: Oct 2006
Location: earth
Posts: 360
Exclamation MODEM problem please help---|

Hello there recently i purchased a wireless modem+router of the internet however im not sure if its compatible with my laptop......Its a new laptop and it has Wifi but the modem was alos given at a level one pcmcia card.

Modem is,Dynalink-Model RTA220 and the Level One Wireless Router is WBR-3406TX and the PCMCIA Card is WPC-0301


Im wondering if this is a older modem and even if it does work is it slower when using the internet??
__________________

revenge2 is offline  
Old 05-23-2007, 12:33 AM   #2 (permalink)
Retired.
 
peterhuang913's Avatar
 
Join Date: Dec 2005
Location: Los Angeles, California
Posts: 8,076
Send a message via AIM to peterhuang913
Default Re: MODEM problem please help---|

it should work, is there a problem?
__________________

__________________


My computer uses 1.5A-load, .8A-idle, .65A-standby, .05A-turned off on 125V.
"The spaces between your fingers were created so that another's could fill them in."
Quote:
Originally Posted by Norcent View Post
I need to stop using the internet.
peterhuang913 is offline  
Old 05-23-2007, 03:31 AM   #3 (permalink)
Content Team
 
revenge2's Avatar
 
Join Date: Oct 2006
Location: earth
Posts: 360
Default Re: MODEM problem please help---|

Ohk, im just wondering..would the wireless connection be slow?
revenge2 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Dhcp leasing problem Kloppstock Computer Networking and Internet Hardware 12 05-13-2007 07:13 PM
cant find the problem... Jhill1 Hardware Repairs and Troubleshooting 13 05-07-2007 04:51 PM
My Setup - problem. RifleRed Computer Networking and Internet Hardware 11 04-26-2007 04:22 PM
Chronic Rebooting Problem AND_YOU_ARE Hardware Repairs and Troubleshooting 1 04-24-2007 06:04 PM
weird 56K/phone line problem bnuk013 Hardware Repairs and Troubleshooting 3 04-18-2007 03:44 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:51 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.