Modem Problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-17-2004, 10:37 AM   #1 (permalink)
Newb Techie
 
Join Date: Jan 2004
Posts: 5
Default Modem Problem

I just got a call from a family friend that is having problems with connceting to the internet. She moved around her home office area and now when she tries to connect to the internet it can not detect a dial tone but in the background you can hear "Can not place this call, please hang up and try again." Also apparently when she plugs the computer into the phone line the whole home phone line doesn't work.. Any ideas or is this a phone company problem???
__________________

Beowulf is offline  
Old 01-17-2004, 12:25 PM   #2 (permalink)
HONK if you route packets
 
mikesgroovin's Avatar
 
Join Date: Sep 2003
Location: MD
Posts: 4,715
Default

First, try plugging a regular phone into the phone line that she is trying to use. Try to dial the same number that the computer is dialing and see if you get a modem to answer on the other end.

-Mike
__________________

mikesgroovin is offline  
Old 01-17-2004, 12:26 PM   #3 (permalink)
HONK if you route packets
 
mikesgroovin's Avatar
 
Join Date: Sep 2003
Location: MD
Posts: 4,715
Default

By the way...love the name!
mikesgroovin is offline  
Old 01-17-2004, 10:41 PM   #4 (permalink)
Newb Techie
 
Join Date: Jan 2004
Posts: 5
Default

Thanks for the help guys.. I gave her a call when she got back into the house and asked her too look at the back of the computer.. First she had it plugged into the ethernet port then in the phone connection. Now it is in the line connection and works fine.
Beowulf is offline  
Old 01-18-2004, 10:40 AM   #5 (permalink)
Ultra Techie
 
Join Date: Oct 2003
Posts: 620
Default

MicroBell! I think you are psychic.
__________________

CPU - P4 2.4C, 800FSB W/HT - CONSERVATIVELY OC\'ED
MOBO - GIGABYTE GA-8KNXP 2.0 875P CHIPSET/DUAL BIOS VER. FE
RAM - 1GB (2X512) OCZ PC3200 REV 2, 400MHZ 2-3-3 6
VID CARD - ASUS RADEON 9600XT 128MB W/VIVO
FLOPPY - SAMSUNG 1.44M
HDD - MAXTOR 120GB 7200RPM ATA133 EIDE W/8MB BUFFER
DVD - LG GDR8162B 16X IDE DVD ROM
PSU - ENERMAX EG465P-VE FC 460 WATT
VANTEC VP4-C7040 AEROFLOW HS/FAN
5 X VANTEC STEALTH 80MM CASE FANS
Bleep is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:09 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.