Modem Disconnect probs - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-03-2003, 02:29 PM   #1 (permalink)
Newb Techie
 
Join Date: Dec 2003
Posts: 8
Thumbs down Modem Disconnect probs

Hi, having problem with my modem, it keeps disconnecting when in fullscreen game or animated screen saver. Makes online gaming near impossible.

Any ideas

Dan
__________________

DanSymons is offline  
Old 12-03-2003, 04:37 PM   #2 (permalink)
ADZ
Master Techie
 
Join Date: May 2003
Posts: 2,231
Send a message via Yahoo to ADZ
Default

does it randomly disconnect while surfing?
__________________

ADZ is offline  
Old 12-03-2003, 04:44 PM   #3 (permalink)
True Techie
 
Join Date: Oct 2003
Posts: 247
Default

Better yet. what ISP are you using.
__________________
Tech4hire

i am no lazier now than I was forty years ago, but that is because I reached the limit forty years ago. You can\'t go beyond possibility.
- Mark Twain
tech4hire is offline  
Old 12-04-2003, 05:46 AM   #4 (permalink)
Newb Techie
 
Join Date: Dec 2003
Posts: 8
Default

It disconnects when i go to play a game. I am using BTOpenworld. Could it be BT or no
DanSymons is offline  
Old 12-04-2003, 03:57 PM   #5 (permalink)
True Techie
 
Join Date: Oct 2003
Posts: 133
Default Re: Modem Disconnect probs

Quote:
Originally posted by DanSymons
Hi, having problem with my modem, it keeps disconnecting when in fullscreen game or animated screen saver. Makes online gaming near impossible.

Any ideas

Dan
Ha! online gaming and a modem? is it a dialup connection? 56k?

Well one of the problems could be your modem and the ISP you are using- they may not be compatible. Has this system been working fine up until recently, or have you always had this problem with it? if it has worked in the past, then your modem might be dying.

You might need to try a different manufacturer of modem, or switch to another ISP.

The other posibility is that another program in the background is mucking up things. if you can please post up a list of your system specs, and any/all software you are running at the time of the disconnect/problem- this should include whatever is in your startup list as well.
Blueman is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:25 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.