modem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-01-2003, 06:43 PM   #1 (permalink)
Newb Techie
 
Join Date: Jul 2003
Posts: 24
Default modem

My son gave up cable Hi Speed Internet from his pc.Now when he tries to use a dial up internet server,msn,he gets a pop up that reads " modem not connected".It is w/ me.It wont check to see if there is a dial tone or anything ,it just says to trouble shoot cuz modem not detected. When cable internet hooked him up,did they do something to his pc that needs to be redone back?..............help!
__________________

Ruben is offline  
Old 09-02-2003, 12:59 AM   #2 (permalink)
ADZ
Master Techie
 
Join Date: May 2003
Posts: 2,231
Send a message via Yahoo to ADZ
Default

re-install the modem drivers, yur high speed SP shouldnt have done anything to your modem! make sure the phone port is going into the right socket.
__________________

ADZ is offline  
Old 09-02-2003, 01:03 PM   #3 (permalink)
Ultra Techie
 
dethangel's Avatar
 
Join Date: Apr 2003
Posts: 934
Default

also check to see that the check box labeled "wait for dial tone before dialing" is checked under

open network connections->select your dial up connection->r click->properties

check all of the settings in here, make sure modem speed isnt set to 0, check all dialing rules and such, hope this helps
dethangel is offline  
Old 09-05-2003, 01:20 AM   #4 (permalink)
Junior Techie
 
Join Date: Sep 2003
Posts: 49
Default

make sure if the modem is properly istalled, for that go to control apnel/system/hardware profile, chack that there is not conlict whit the modem. then go to my network conection and check tha the device is enabled. tur of any firewall program if you ahve one
iory_yagamy is offline  
Old 09-05-2003, 10:19 AM   #5 (permalink)
Newb Techie
 
Join Date: Jul 2003
Posts: 24
Default

I will check out all the suggestions this weekend and get backto yall later, thanks.
Ruben is offline  
Old 09-08-2003, 10:10 PM   #6 (permalink)
Newb Techie
 
Join Date: Jul 2003
Posts: 24
Default

I DID AND CHECKED ALL OF THE ABOVE AND ITS ALL GOOD!
IT STILL SAYS CANNOT DETECT A MODEM!
This happened once before,he took it to Best Buy and they repaired it at a cost of $30.When he got it back it now has a folder on his desktop that says "modem".It wasn't there before.I opened it but don't know what to do with it.any,more help is appreciated!
Ruben is offline  
Old 09-09-2003, 05:24 AM   #7 (permalink)
Newb Techie
 
Join Date: Sep 2003
Posts: 1
Default

Just check your cable connectting the modem and your computer.
sidney is offline  
Old 09-09-2003, 10:26 AM   #8 (permalink)
Newb Techie
 
Join Date: Jul 2003
Posts: 24
Default

The os is W/ME. I think I have checked the programs installed and didnt see a modem driver but I will check again and check the cable.........I'll be back!
Ruben is offline  
Old 09-09-2003, 10:29 AM   #9 (permalink)
Ultra Techie
 
dethangel's Avatar
 
Join Date: Apr 2003
Posts: 934
Default

Quote:
Originally posted by Ruben
The os is W/ME.
say no more, there is your problem
dethangel is offline  
Old 09-09-2003, 10:38 AM   #10 (permalink)
Ultra Techie
 
Join Date: Aug 2003
Posts: 753
Send a message via ICQ to Lostman Send a message via AIM to Lostman Send a message via Yahoo to Lostman
Default

How old is this computer? Is it an external, PCI or on board modem?

I had an old Eitherlabs PCI modem that windows couldn't detect, so I had to try to track down the drivers for it. That folder on your desktop might be a drivers folder. WinXP also likes to put a Winbound driver to any modem that it doesn't recognize. So see what your hardware profile is saying about your modem. If it's labeling it as the wrong model/manufacture then reinstall the correct drivers.
__________________

__________________


www.lostman.us
Lostman is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:14 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.