Misc PC speaker beeps? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-04-2004, 03:58 AM   #1 (permalink)
Ultra Techie
 
Join Date: Sep 2004
Posts: 533
Default Misc PC speaker beeps?

I'm having a hard time figuring something out. I didn't hook up my motherboard to the PC speaker, but I know it has it's own speaker on the board. Every once and a while, for no reason that I can see, the speaker makes a little beep. Any ideas why it would do this? Any easy fixes? Heck, I'd be happy to just disable it all together.
__________________

__________________
Q6600 @ 2.66
Gigabyte GA-P35-DS3L
4GB XMS2 Corsair Ram
Sound Blaster Audigy 2 ZS
Evga 275 GTX
500GB Seagate Sata 2 HDD
250GB Western SATA2 HDD
Corsair 850TX Power Supply
Cooler Master Centurion 5 case
Samsung 2693HM 26" LCD
Microsoft Keyboard
Logitech MX518 Mouse
Geek Squad 875VA Back-UP UPS
Windows XP SP3
Raphael Argus is offline  
Old 11-04-2004, 04:57 AM   #2 (permalink)
Super Techie
 
Join Date: Jul 2004
Posts: 321
Default

i dunno....... check ur temps.
__________________

__________________
|New|Gaming|System|2|Be|:

AMD 64 bit 3500+ Socket 939
MSI K8N Neo 2 Plat. Socket 939 mobo
Corsair TWINX1024-3200 RAM
Nvidia GeForce 6800 GT Graphic Card
Altec Lansing 5051 Speaker system
Creative Sound Blaster live 7.1
Maxtor SATA 200Gb HDD
Plextor PX-712A DVD¬ĪR/RW Drive
Wired Mouse/Keyboard by Logitech
Samsung 795MB Flat Screen CRT
Raidmax Scorpio 868W Casing
Antec Truepower 430 or 480
Thermaltake (Pipe101) Heatsink
Thermaltake Street Fighter Fan
derfist is offline  
Old 11-04-2004, 05:51 AM   #3 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Default

Maybe you are pressing too many keys at the same time. Does it happen while u are gaming? While u are in Windows or during boot?

Also check temps like derfist said.
__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Old 11-04-2004, 06:20 AM   #4 (permalink)
Ultra Techie
 
Join Date: Jun 2004
Posts: 973
Send a message via Yahoo to intercodes
Default

Maybe thats a windows problem, you can just disable the beep .
Right-click Device Manager & Show Hidden Devices.Under Non-Plug and Play you will see an entry for 'Beep' . Check around!


sign
Intercodes
intercodes is offline  
Old 11-04-2004, 02:08 PM   #5 (permalink)
Ultra Techie
 
Join Date: Sep 2004
Posts: 533
Default

Temps have been steady, no worries in that department. The computer does misc beeps even while just idle. I disabled the beep as Intercodes recomended. Shrug.
__________________
Q6600 @ 2.66
Gigabyte GA-P35-DS3L
4GB XMS2 Corsair Ram
Sound Blaster Audigy 2 ZS
Evga 275 GTX
500GB Seagate Sata 2 HDD
250GB Western SATA2 HDD
Corsair 850TX Power Supply
Cooler Master Centurion 5 case
Samsung 2693HM 26" LCD
Microsoft Keyboard
Logitech MX518 Mouse
Geek Squad 875VA Back-UP UPS
Windows XP SP3
Raphael Argus is offline  
Old 11-04-2004, 02:12 PM   #6 (permalink)
True Techie
 
Join Date: Jan 2004
Posts: 139
Default

well whenever my cell phone is on and is near my computer it causes interference and i hear beeps in my speakers
__________________
amd 3200+ barton
gigabyte 7N400-L mobo
512 kingston
maxtor 40 gb
ati radeon 9600 XT
430 watt psu
thermaltake xtreme volcano 12 hsf
tOny mOnt4n4 is offline  
Old 11-04-2004, 02:16 PM   #7 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Default

that's normal
__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Old 11-04-2004, 03:01 PM   #8 (permalink)
True Techie
 
Join Date: Jan 2004
Posts: 139
Default

Quote:
Originally posted by TheMajor
that's normal
if you were refering to my statement then yes, i just thought maybe that was his problem
__________________

__________________
amd 3200+ barton
gigabyte 7N400-L mobo
512 kingston
maxtor 40 gb
ati radeon 9600 XT
430 watt psu
thermaltake xtreme volcano 12 hsf
tOny mOnt4n4 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:43 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.