mic help please - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-24-2005, 09:30 PM   #1 (permalink)
Newb Techie
 
Join Date: May 2005
Posts: 23
Send a message via AIM to coldcrow
Default microphone help please

i know my microphone works, i have all my settings set to high and still is not picking my voice or anything else good. Its picking it up as if it was on really low. I know its not the microphone because i went out and bought a brand new one for 30 bucks. It works on my other computer but not this one. Here is an image that shows my settings and i am blasting music and its barly showing any movement.
__________________

coldcrow is offline  
Old 05-24-2005, 09:36 PM   #2 (permalink)
Lord Techie
 
Join Date: Jan 2005
Posts: 8,013
Send a message via AIM to DJ-CHRIS
Default

It's pretty common for the mic pre-amp's in cheap sound cards to stop functioning. This means your sound will be under 1\10th of the level it's supposed to be.
__________________

DJ-CHRIS is offline  
Old 05-24-2005, 09:38 PM   #3 (permalink)
Newb Techie
 
Join Date: May 2005
Posts: 23
Send a message via AIM to coldcrow
Default

but its not the soundcard i tried another SB live and it did the same thing.
coldcrow is offline  
Old 05-24-2005, 09:50 PM   #4 (permalink)
True Techie
 
Join Date: Oct 2004
Posts: 163
Send a message via Yahoo to xenosoul
Default

Try turning your wave up, and your mic up. It could be also that you have a shoddy mic.
xenosoul is offline  
Old 05-24-2005, 09:53 PM   #5 (permalink)
Lord Techie
 
Join Date: Jan 2005
Posts: 8,013
Send a message via AIM to DJ-CHRIS
Default

Oh, looking again at the pic, yer mic is muted

click the checkmark at mute to unmute
DJ-CHRIS is offline  
Old 05-24-2005, 10:10 PM   #6 (permalink)
Newb Techie
 
Join Date: May 2005
Posts: 23
Send a message via AIM to coldcrow
Default

when i unmute it, what ever the mic picks up comes out of my speakers that not it
coldcrow is offline  
Old 05-24-2005, 10:12 PM   #7 (permalink)
Lord Techie
 
Join Date: Jan 2005
Posts: 8,013
Send a message via AIM to DJ-CHRIS
Default

well if it's coming out of your speakers it's great, means it works
DJ-CHRIS is offline  
Old 05-24-2005, 10:13 PM   #8 (permalink)
Newb Techie
 
Join Date: May 2005
Posts: 23
Send a message via AIM to coldcrow
Default

i told u it works, it only works when i scream into it or talk right into it.
coldcrow is offline  
Old 05-24-2005, 10:20 PM   #9 (permalink)
True Techie
 
Join Date: Oct 2004
Posts: 163
Send a message via Yahoo to xenosoul
Default

Its a bad mic or you just dont have your levels set right
From what it looks like you have the wave/mp3 fader set too low and the mic (playback) set too low...


Hey how did you get your windows to look like that?
xenosoul is offline  
Old 05-25-2005, 01:30 AM   #10 (permalink)
Super Techie
 
Join Date: Sep 2004
Posts: 303
Default

you have your mic plugged into the wrong port. Try the pink port.
__________________

eipeks is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:56 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.