Mic advanced tab is greyed out - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Closed Thread
Thread Tools Display Modes
Old 10-15-2004, 08:54 AM   #1 (permalink)
Enterprise SCCM\SCOM
jseber1982's Avatar
Join Date: Sep 2004
Location: Atlanta, Ga
Posts: 904
Send a message via ICQ to jseber1982 Send a message via AIM to jseber1982 Send a message via Yahoo to jseber1982
Default Mic advanced tab is greyed out

Ok this is a weird question. On my wifes pos hewlett packard, it has integrated sound. When i have the mic unmuted view clicking the speaker at the bottom right, i can hear myself through the mic. When i try to use a program,, the program does not pick the mic up.. so i went in the control panel and went to sound, clicked on the mic input tab,, the advanced is greyed out, so i click volume on there,, and the mic is muted, and can not be unmuted,,but yet when i click the speaker in the systray, it is unmuted. Even with the db gain, no program can pick the mic up even though i can hear myself through the speakers...
...so i put a soundblaster audigy in the system,,, same thing happens, it is muted in the mic properties from the control panel, but unmuted from the sys tray.

Something else kinda weird,,, i looked in the bios to see if i could disable the onboard sound,, i could, so i disabled it... i rebooted the pc,, and then in the bios it didnt even have the soundcard on there anymore. Nothing about the soundcard, not even an option to enable or disable it.

jseber1982 is offline  
Old 10-15-2004, 04:32 PM   #2 (permalink)
Techie Beyond Description
Nubius's Avatar
Join Date: Aug 2004
Posts: 11,600

You did right in disabling your onboard sound. You definitely need to do that. Your sound card won't be present in the BIOS so don't look for it there. So just disable onboard sound, make sure the drivers for your onboard sound are also removed. Reinstall your new soundcard which doesn't show up in the BIOS so don't look in there for it. Re-install the drivers for the new soundcard. Now...there are a couple places you can change the mic from.

Double click the Speaker icon. Then above MASTER VOLUME click OPTIONS. Then go to Properties. Then in there make sure you have the RECORDING radio button selected. Now in there you should see boxes that can be checked. Make sure that the line in and microphone box is checked. Now make sure that on the PLAYBACK radio button that line in and microphone are selected there too. This should make it so that both of those are visible when you double click the speaker icon. Usually by default it's set to mute from there, so then you can uncheck the Mute box and hopefully everything works. Let me know if that helped any
Nubius is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:40 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.