Messed up video media picture problem's. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-03-2005, 09:09 AM   #1 (permalink)
Super Techie
 
Join Date: Jun 2005
Posts: 303
Unhappy Messed up video media picture problem's.

This is ridiculous! Everytime I try to play a video file, I get this horrid picture! It's blurry with sometime's a bright colour and sometime's red smuding into the picture. I tried to send my friend the file, and he played it. He had no problem! It was perfect for him! I tried playing this file with Creative Media Source player, Window's Media player, real player, and DivX.

All of them play, but everytime the picture is messed up completely. Anyone know of anything I can do to fix this?! >_<;;
__________________

__________________
Sig reinstated. SigSanta
Arumuni is offline  
Old 08-03-2005, 09:16 AM   #2 (permalink)
Field Engineer
 
SHAWN's Avatar
 
Join Date: Nov 2004
Location: Long Island, NY
Posts: 4,697
Send a message via AIM to SHAWN
Default

List system specs and video card
__________________

__________________
A+, Network + , HP Certified Tech and MCP

Specs: AMD Phenom II X6 1095T, Asus M477TD, 8GB GSkill Ripjaws DDR3 1600 7-8-7-24 1T, 128GB Crucial M4 SSD, ATi HD4650, W7, 27" HL272 Monitor
SHAWN is offline  
Old 08-03-2005, 09:29 AM   #3 (permalink)
Ultra Techie
 
Join Date: Aug 2004
Posts: 976
Default

What video card, and what drivers; try dl'ing the latest drivers for your card.

What is the file extension for the video (i.e mpeg, avi etc)? Have you got the VLC player codec installed (Google it)? Sometimes it works better than DivX player et all...
__________________
AMD X2 4400+ Toledo 1MB/Asus A8N-SLI Deluxe/2GB Kingston HyperX/SLI Gigabyte 7800 GTX 256MB/Creative SB Audigy 2 ZS Plat w/ Creative Inspire 6.1 speakers /180GB Hitachi PATA/19\" AG Neovo F-419 LCD/OCZ PowerStream 600W PSU/WinXP Home SP2
DoomUK is offline  
Old 08-03-2005, 11:12 AM   #4 (permalink)
Super Techie
 
Join Date: Jul 2005
Posts: 449
Send a message via AIM to homerj14
Default

hey man i got the same Problem as you im running a 6800 gt Sli pci express...
a8n Sli mobo
1 gig of corsair 3300

and yes all my drivers are Current
__________________
My BF2 account Homerj14
Support our troops...
AIM-House300zx
homerj14 is offline  
Old 08-03-2005, 11:17 AM   #5 (permalink)
Super Techie
 
Join Date: Jun 2005
Posts: 303
Default

Quote:
Originally posted by homerj14
hey man i got the same Problem as you im running a 6800 gt Sli pci express...
a8n Sli mobo
1 gig of corsair 3300

and yes all my drivers are Current
Yes, I have an eVGA PCIE 6800GT, 1 gig Corsair Value Select, MSI K8N Neo4 , and, yes, all my driver's are current as well.
__________________
Sig reinstated. SigSanta
Arumuni is offline  
Old 08-03-2005, 01:11 PM   #6 (permalink)
Super Techie
 
Join Date: Jun 2005
Posts: 303
Default

Can anyone please help me out.
__________________
Sig reinstated. SigSanta
Arumuni is offline  
Old 08-03-2005, 01:18 PM   #7 (permalink)
Super Techie
 
Join Date: Jul 2005
Posts: 496
Default

Heyyo,

Hmm, sounds like the newest drivers are crap guys. Did they work ok on previous drivers? if so you could try downgrading.

Another thing, try reinstalling your divx codec n' stuff. Make sure they're up to date. And I've always found wmp and divx player to suck with playing videos, but that's just me. Use bsplayer or videolan.
__________________
Later-A-Much, and LONG LIVE THE D!
æ ThE_MarÐ
ThE_MarD is offline  
Old 08-04-2005, 06:28 PM   #8 (permalink)
Lord Techie
 
Join Date: Jan 2005
Posts: 8,013
Send a message via AIM to DJ-CHRIS
Default

It could be a hardware decoder error
__________________

DJ-CHRIS is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:21 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.