Memory problem - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-21-2003, 12:52 PM   #11 (permalink)
Newb Techie
 
Join Date: Oct 2003
Posts: 13
Default

ive only got 256 ram on my mb and ive not had no problems even though im using wion xp pro, to be honest ive noticed a programe called memturbo works great for sorting loss memory although it uses a bit of it to run lol
__________________

jammoboss is offline  
Old 10-21-2003, 05:29 PM   #12 (permalink)
Wizard Techie
 
Join Date: Jul 2003
Posts: 3,937
Default

oh clem remember to take out all of the other memory and test only with the other brand so you don't contaminate your compatability test.

jammoboss i don't think its because he doesn't have enough memory or that his memory is bad. i think his games are choking with the generic brand he is using.
__________________

ekÆsine is offline  
Old 10-21-2003, 09:52 PM   #13 (permalink)
Ultra Techie
 
Join Date: Oct 2003
Posts: 934
Default

rammmmmness
try removing some and playin
__________________
<font face=arial><h1>spfdz - NEVER FORGET</h1></font>
spfd is offline  
Old 10-22-2003, 07:24 AM   #14 (permalink)
Junior Techie
 
Join Date: Sep 2003
Posts: 82
Default

going to open the box to sort out some IRQ issues so will remove one stick at a time (2 sticks).
Will also look to see what brand it is.
I think I'm getting there.

Many thanks.
__________________
System Spec

Soltek SL75 KAV (mobo)
AMD Atholon 1.2 GHz
512Mb Ram
IBM Deskstar 61.5Gb 7200rpm
300W hec psu
XP Home 2002 sp1
IE 6.0
Monitor CTX 17\"
Teak CDR/RW (cdw5e8)
LG DVD ROM (drd8120B)
Floppy dd

64Mb Geforce 4 mx440 8x AGP (AGP)
PCI 1 empty (space for cooling/large heatsink on above)
PCI 2 Sound blaster 4.1 digital
PCI 3 IMB intel(R)pro100 network card
PCI 4 Pinnacle dv200/300 ieee1394
PCI 5 empty
ISA empty
clem556 is offline  
Old 10-22-2003, 10:54 AM   #15 (permalink)
Junior Techie
 
Join Date: Sep 2003
Posts: 82
Default

Brand HYNIX pc 133 sdram aj3:
2 sicks each pass memory tests.
__________________

__________________
System Spec

Soltek SL75 KAV (mobo)
AMD Atholon 1.2 GHz
512Mb Ram
IBM Deskstar 61.5Gb 7200rpm
300W hec psu
XP Home 2002 sp1
IE 6.0
Monitor CTX 17\"
Teak CDR/RW (cdw5e8)
LG DVD ROM (drd8120B)
Floppy dd

64Mb Geforce 4 mx440 8x AGP (AGP)
PCI 1 empty (space for cooling/large heatsink on above)
PCI 2 Sound blaster 4.1 digital
PCI 3 IMB intel(R)pro100 network card
PCI 4 Pinnacle dv200/300 ieee1394
PCI 5 empty
ISA empty
clem556 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:50 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.