Memory Bandwidth Problems! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-17-2004, 01:59 AM   #1 (permalink)
Newb Techie
 
Join Date: Feb 2004
Posts: 2
Default Memory Bandwidth Problems!

hi, just built this system:
p4 3.2 ht 800 fsb
intel 875pbz mobo
4X512 mb DDR400 3200

now my problem is i am comparing this to my other computer.

p4 2.4 533 fsb
soyo mobo
2X512 mb DDR400 3200

ok i ran sandra 2k4 on both machines. In the cache and memory benchmark my 2.4 got approx. 26k mb/s which is the average listed in sandra for my chip. Now my 3.2 SEVERLEY underscored... it got approx. 9k mb/s TERRIBLE as far as i am conserned... can anyone give me a reason why this would be any other specs that you may need i can provide.
__________________

Mastanives is offline  
Old 02-18-2004, 02:22 PM   #2 (permalink)
Newb Techie
 
Join Date: Feb 2004
Posts: 2
Default

ok i will check my bios. the make is corsair (thought was best lol). ok will check the site too. THANKS MAN FOR THE HELP!
Mastanives is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:40 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.