Memeory Reference Error - Any Ideas On Fix? - Page 3 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-20-2004, 06:50 PM   #21 (permalink)
Wizard Techie
 
Join Date: Apr 2004
Posts: 3,247
Default

well, there are a few things in here I'm not to familiar with (programs loading that is) so lets just try this instead. First, since it seems to be things related to internet, reinstall you DUN TCP/IP in network properties. So uninstall, restart, reinstall and restart. After that test it. If still doesn't work go into safe mode, and in page file set it to zero . Then delete all the files out of C:\windows\Minidump THEN defrag (all of this in safe mode). Once thats done, restart back into safe mode and delete pagefile.sys (probably in the C:\ root directory). Finally go back into the system settings and set the pagefile BACK to normal and then reboot into normal mode. Hopefully that should fix it. I'd resinatll the DUN TCP/IP first, though. Make sure you o/s cd is handy.
__________________

__________________
If you argue with an idiot he will drag you down to his level and beat you with experience.

I am not a fast writer.
I am not a slow writer.
I am a half-fast writer.

-Robert Asprin
killians45 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:24 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.