Maxtor Hard Drive wont work without Bios!!! Need help here! - Page 3 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-07-2004, 07:40 PM   #21 (permalink)
Master Techie
 
Join Date: Oct 2003
Posts: 2,258
Default

FYI, There is a sticky at the Hardware level of this forum for how to setup a SATA drive. Might be worth reading.
http://www.techist.com/showthread.php?threadid=17936
__________________

Inaris is offline  
Old 08-07-2004, 08:33 PM   #22 (permalink)
Super Techie
 
Join Date: May 2004
Posts: 411
Default

Ok, i tried to upgrade the Bios, now the comp wont even work?

I hear the fan running and stuff, but nothing on the screen, its black.
__________________

KiDrIoT69 is offline  
Old 08-07-2004, 08:34 PM   #23 (permalink)
Super Techie
 
Join Date: May 2004
Posts: 411
Default

I read that sticky before posting, didnt help.
KiDrIoT69 is offline  
Old 08-07-2004, 08:51 PM   #24 (permalink)
ag3
Monster Techie
 
Join Date: Jan 2004
Posts: 1,536
Default

Which Northbridge do u have? VIA? nForce? I could get the drivers for your Southbridge and post the link.
ag3 is offline  
Old 08-08-2004, 01:24 AM   #25 (permalink)
Super Techie
 
Join Date: May 2004
Posts: 411
Default

Whats a north and south bridge.

If nothing works, im calling Asus on Monday.
KiDrIoT69 is offline  
Old 08-08-2004, 01:26 AM   #26 (permalink)
Monster Techie
 
Join Date: Jun 2004
Posts: 1,714
Default

http://www.techist.com/showthread.php?threadid=17936

see if that works . . .



500 post
__________________
<SMALL><font color=\"blue\">Desktop
AMD Athlon 64 3000+ Winchester @ 2000MHz
MSI K8N Neo4 nForce4 Ultra
ThermalTake Tsunami Dream Black w/ Side Window
Antec Neopower 480W
Maxtor 250GB SATA + Seagate 200GB SATA
Patriot 2GB (2x1024) PC3200
NEC ND-3520A DVD+/-RW
Dell 2005FPw 20.1\" Widescreen LCD
ATi Radeon x800XT
-----------
Avatar - Infiniti G35
</font>
koldapu is offline  
Old 08-08-2004, 01:41 AM   #27 (permalink)
Super Techie
 
Join Date: May 2004
Posts: 411
Default

Heres the issue so far, up to date:

It was still not detecting the HD.

So, i put in boot disk, and update the Bios, now when i turn on the computer, nothing happens, screen is black, power is running cuz fans are on.

I will look at that link.
KiDrIoT69 is offline  
Old 08-08-2004, 01:45 AM   #28 (permalink)
Super Techie
 
Join Date: May 2004
Posts: 411
Default

Read that post already.

Heres the issue so far, up to date:

It was still not detecting the HD.

So, i put in boot disk, and update the Bios, now when i turn on the computer, nothing happens, screen is black, power is running cuz fans are on.
KiDrIoT69 is offline  
Old 08-08-2004, 10:33 AM   #29 (permalink)
Master Techie
 
Join Date: Oct 2003
Posts: 2,258
Default

what did you do in the BIOS? did you change a setting or what? If you did what settings changed?
When you say update the BIOS, What are you refering to? Did you flash the Bios and it didn't work?
Inaris is offline  
Old 08-08-2004, 11:07 AM   #30 (permalink)
ag3
Monster Techie
 
Join Date: Jan 2004
Posts: 1,536
Default

Listen to me... I can easily help you with this.

I need to know what your chipset (northbridge) is... Is it VIA? Because considering you have an onboard SATA controller, you are going to need to the drivers for your Southbridge...

Ex:
Northbridge: VIA K8T800
Southbridge: VT8237

If you aren't sure... Then just give me your exact motherboard make and model and I will get everything that you need. Don't pay attention to the other crap on this thread as most of the information is useless.
__________________

ag3 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:55 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.