Maxtor 120gb not detected by bios, please help! - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-28-2004, 08:18 AM   #11 (permalink)
Newb Techie
 
Join Date: Feb 2003
Posts: 12
Default

so i don't mean to be curt, but i bet we all know how frustrating this kinda thing can be, I really appreciate all your help.. im going to buy an ide now, fingers crossed..
__________________

clearlyunaware is offline  
Old 05-28-2004, 08:58 AM   #12 (permalink)
Newb Techie
 
Join Date: Feb 2003
Posts: 12
Default

nope, no luck.. although, the drive does seem to power up a little now, and the HD light is always on..
__________________

clearlyunaware is offline  
Old 05-28-2004, 09:57 AM   #13 (permalink)
Newb Techie
 
Join Date: May 2004
Posts: 33
Default

had the same problem yesteday, turned out to be the jumper. I have a maxtor hdd had it connected as second hdd, jumper was put on :|:': , but it should have been ::|':

the stickers on the drive are really dumb, since both :|:': and ::|': say slave, but only one really works.
ToxicBug is offline  
Old 05-31-2004, 07:26 PM   #14 (permalink)
Newb Techie
 
Join Date: Feb 2003
Posts: 12
Default

Hey, thanks for all your help.. i bit the bullet in the end and am sending it back tomorrow..
clearlyunaware is offline  
Old 05-31-2004, 11:30 PM   #15 (permalink)
Master Techie
 
Join Date: Mar 2004
Posts: 2,007
Default

funny, a place called Fry's Electronics was selling the same 120g Maxtor for $59. Thought it sounded 2 good 2 b true. now I can see why.
__________________

jaksback is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:53 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.