machine has died - motherboard??? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-25-2003, 04:21 AM   #1 (permalink)
Newb Techie
 
Join Date: Jul 2003
Posts: 1
Default machine has died - motherboard???

Hi - hope someone can give me some guidance here.

I have an old Pentium 300 machine which suddenly 'died' on me mid stream - still had power but no screen output or disk activity. On reboot the bios start up routine does a hardware check on the floppy disk and the cdrom drive but then it just stops - no beeps, no harddrive activity, no output on the monitor. I did try a different graphics card as I thought that might be the problem - the day before, the display had started to waver a bit - I thought it was mobile phone interference. But no change.

Not sure where I should be looking now.... help!!
__________________

malcooke is offline  
Old 07-25-2003, 05:16 AM   #2 (permalink)
Techie Beyond Description
 
Apokalipse's Avatar
 
Join Date: Jun 2003
Location: Melbourne, Australia
Posts: 14,559
Default

its probbably the BIOS and/or the CPU that's died, probbably at least replace the motherboard at first.
__________________
Apokalipse is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:43 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.