Lock ups - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Closed Thread
Thread Tools Display Modes
Old 06-28-2005, 12:44 PM   #1 (permalink)
Junior Techie
Join Date: Dec 2004
Posts: 88
Default Lock ups


I recently built my own computer, and for the most part things have been working fine. However, whenever I play what appear to be graphically-intense games(ie. not Windows pinball), the computer either

a) locks up and remains on with the screen frozen and strange repeating noises coming from the speakers


b)simply restarts

This has happened within minutes of opening a game(main games this happens in is Half Life 2 and Call of Duty) as well as sometimes let me play for over an hour before occurring.

Here's some of my hardware:

MSI K8N Neo4 Platinum mobo
AMD 64 4000+
Leadtek Geforce 6800 Ultra PCI-E graphics
Audigy 2 ZS sound
OCZ Platinum rev. 2 1 gig memory

I've been playing the games on high settings, and I've tried lowering the settings down and it still seems to happen.

I believe I have good cooling for my system; a well-ventilated case with 4 high-quality fans(2 120mm, 2 90mm), a Zalman heatsink on my processor and a stock leadtek heatsink on the graphics card. MSI's Core Center reports my CPU temp as 40c and my system temp as 38c. GPU's temp is 63c. This is all just right now, I haven't had an opportunity to check temps under gaming load.

Hopefully I've given you enough information here to help me with my problem. Any help is much appreciated!


Luxar is offline  
Old 06-28-2005, 10:15 PM   #2 (permalink)
Junior Techie
Join Date: Dec 2004
Posts: 88

bump for assistance

Luxar is offline  
Old 06-28-2005, 10:31 PM   #3 (permalink)
Lord Techie
Join Date: Jan 2005
Posts: 8,013
Send a message via AIM to DJ-CHRIS

This is normall called "device stuck in infinite loop"

Usually this is caused by a hardware error in the graphics card, or a driver issue
DJ-CHRIS is offline  
Old 06-28-2005, 10:43 PM   #4 (permalink)
Junior Techie
Join Date: Dec 2004
Posts: 88

ok, thanks for the info. I've gone ahead and reseated the graphics card. Now it doesn't seem to make any noises, it just completely locks up the computer from time to time. I have the latest drivers(77.72 or something like that). What do you think?
Luxar is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:14 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.