little problem after building - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-22-2005, 08:50 PM   #1 (permalink)
Newb Techie
 
Join Date: Jun 2005
Posts: 4
Default little problem after building

everything is installed, start it up, bios seems to pick up everything but my HDD and DVD-RW...

toshiba dvd/rw
WD hdd

Im using a round IDE 2 Devices cable to hook them up. The dvd-rom drive doesn't even open?? I have the WD hdd jumper in the middle (5-6) for master, and the Toshiba DVD jumper set to middle also (3-4) for slave.

Asus P4S800 mobo
What am i doing wrong? Please help!!
__________________

BuildVirgin is offline  
Old 06-22-2005, 08:57 PM   #2 (permalink)
Super Techie
 
KorKwin's Avatar
 
Join Date: Jun 2004
Location: USA
Posts: 293
Default

Check the jumpers on the back of the drives. One should be set to master (the hdd preferably) and the other should be set to slave...
__________________

__________________
It's not a race, unless it is a race.
KorKwin is offline  
Old 06-22-2005, 09:17 PM   #3 (permalink)
True Techie
 
Join Date: Mar 2005
Posts: 183
Default

O.K. first of all try unhooking the DVD/RW and only having the HDD hooked up, does it Detect/Power on.

Secondly do the same with the DVD/RW, unplug the HDD and only have the DVD/RW hooked up, does it Detect/Power on.

Drworm2005.
__________________
AMD Athlon64 3500+ @ 2.2ghz
GIGABYTE K8V Ultra-pro
1gig generic ram (2x512mb)
XFX Geforce 6600 GT 128mb
80gig segate serial ATA HDD
LG Lightscribe DVD burner
drworm2005 is offline  
Old 06-22-2005, 10:46 PM   #4 (permalink)
Newb Techie
 
Join Date: Jun 2005
Posts: 4
Default

Thanks!! It works
BuildVirgin is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:22 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.