Linksys router - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Closed Thread
Thread Tools Display Modes
Old 06-30-2003, 07:45 AM   #1 (permalink)
Newb Techie
Join Date: Jun 2003
Posts: 2
Question Linksys router

I'm using a linksys dsl router which feeds into a wireless access point. Seemingly random, the router stops sending signal thru the access point and also to the computers which are wired using ethernet cable. If I unplug the router from the power source it seems to reset itself and works fine. Any suggestions?

bbcpa is offline  
Old 06-30-2003, 08:24 AM   #2 (permalink)
Ultra Techie
Join Date: Mar 2003
Posts: 500

check the links, there was another forum member with EXACTLY the same issue,

however, they chose NOT to post the fix and asked that people contact him directly,,

bit of a snob, so good luck
Crash Abbott

\"You\'re the Disease, and I\'m the Cure!\"
CrashAbbott is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:49 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.