LCD Sharpness - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-25-2005, 06:59 AM   #1 (permalink)
Monster Techie
 
Join Date: Sep 2005
Posts: 1,243
Send a message via AIM to CrAzY_GaMeR_07
Default LCD Sharpness

I got a samsung 19" LCD for x-mas...

Its not that sharp as in text is kinda blurry....

What setting do i change to help this?
(hertz?)

Thanks and Happy Holidays!!!

~Joe
__________________

__________________
CrAzY_GaMeR_07 is offline  
Old 12-25-2005, 08:00 AM   #2 (permalink)
Techie Beyond Description
 
Apokalipse's Avatar
 
Join Date: Jun 2003
Location: Melbourne, Australia
Posts: 14,559
Default

you need to set it to its native resolution. LCD's often do blur text when they're not set at their native resolution.
__________________

__________________
Apokalipse is offline  
Old 12-25-2005, 08:10 AM   #3 (permalink)
Monster Techie
 
Join Date: Sep 2005
Posts: 1,243
Send a message via AIM to CrAzY_GaMeR_07
Default

how do you do that, is it moiter controls or computer controls?
__________________
CrAzY_GaMeR_07 is offline  
Old 12-25-2005, 08:25 AM   #4 (permalink)
Techie Beyond Description
 
Apokalipse's Avatar
 
Join Date: Jun 2003
Location: Melbourne, Australia
Posts: 14,559
Default

right click on desktop, properties, settings
you can change the resolutiuon there
__________________
Apokalipse is offline  
Old 12-30-2005, 05:28 PM   #5 (permalink)
Ultra Techie
 
Join Date: Aug 2005
Posts: 506
Default

Also try this

Go to Display Properties, select the Appearance tab, click the Effects button on the lower right hand corner, a new window will pop up. Make sure that the box next to "Use the following method to smooth edges of screen font:" is checked, and in the drop down box below it select ClearType. Click OK till the setting are applied.
cedjunior is offline  
Old 12-30-2005, 11:26 PM   #6 (permalink)
Banned
 
Join Date: Dec 2005
Posts: 239
Default

Make sure you are using a DVI connection. This has a great deal of effect on the sharpness and crispness of the picture on an LCD.
BandwidthHogg is offline  
Old 12-31-2005, 01:55 AM   #7 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,301
Default

Quote:
Go to Display Properties, select the Appearance tab, click the Effects button on the lower right hand corner, a new window will pop up. Make sure that the box next to "Use the following method to smooth edges of screen font:" is checked, and in the drop down box below it select ClearType. Click OK till the setting are applied.
Or just go here:
http://www.microsoft.com/typography/...ner/Step1.aspx
__________________

__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:31 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.