laptop not recognizind external burner? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Closed Thread
Thread Tools Display Modes
Old 05-31-2005, 10:36 PM   #1 (permalink)
True Techie
Join Date: Feb 2005
Posts: 165
Default laptop not recognizind external burner?

My laptop (armada m700) wont recongnize my external cd-rw burner, i pluged it in to the usb port and nothing, their was no disk or anything that came with it. Is their anything else i can do or am i screwed?

I am using windows xp service pack 2 and have already tried the add remove hardware option in control panel and nothing came up.

ki9090 is offline  
Old 05-31-2005, 11:40 PM   #2 (permalink)
Monster Techie
Join Date: Jan 2005
Posts: 1,305
Send a message via AIM to NewCents05

have you plugged it in to a different computer to make sure it isnt the cd burner?

NewCents05 is offline  
Old 05-31-2005, 11:46 PM   #3 (permalink)
Imperial Space Womble
Harper's Avatar
Join Date: Jan 2004
Location: Australia
Posts: 6,903

It is Windows that is not detecting the burner?
- If so, go to the CDRW manufacturers website and install the latest drivers.

Or it is the CD burning software that is not detecing the burner?
- You need a newer version of Nero or what ever CD burning software. Go to the Software Manufacturer's website and see if there is any updates for the software you are using.

Main Rig - AMD FX-8350x8 4.0Ghz CPU, 4x 8Gb (32Gb) DDR3 Ram, Gigabyte GA-970A-D3, GeForce GT 970 4Gb, 1x 256Gb SSD\8Tb (3+2+2+1) SATA HDD, DVDRW, SB X-Fi, Win 10 (64-bit)
Asus N61JV-JX231V - Intel Core i5 3437u (1.9 - 2.4 GHz), 12GB, 640GB, 16" Display, nVidia 325M 1Gb, DVD-RW, Win 10 (64-bit)
Mobile Phone : Samsung Galaxy 5 Note SM-N920IConsole : Play Station 4
Harper is offline  
Old 06-01-2005, 07:55 AM   #4 (permalink)
Lord Techie
Nitestick's Avatar
Join Date: May 2005
Location: смерти для спаме
Posts: 8,473

are you saying that it does not even detect the burner. check that the port is still functioning by trying another device. also try the burner in other ports. check the oboard usb function on the bios settings.
Visit my website -
"Guitar is cool. If you donít think the guitar is cool, then youíre stupid. And I will fight you! " - Brendon Small
I'm sorry but I do not accept support requests via IM, email, or personal messages
You can contact me for Forum related issues via PM only.

Nitestick is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:58 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.