Lapped My TRUE - Page 3 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-29-2010, 11:26 PM   #21 (permalink)
Lord Techie
 
Luke's Avatar
 
Join Date: Dec 2007
Location: Fonthill, Ontario, Canada
Posts: 5,601
Send a message via AIM to Luke Send a message via MSN to Luke
Default Re: Lapped My TRUE

Quote:
Leave the CPU PLL alone, lower it a notch if anything. Try raising the CPU VTT. Adjust your memory latencies to what is recommended for your memory, not what I have listed. Have you been watching your temps while testing LinX? What are they peaking at? And what is your Vreg Temp doing under load? Use HW Monitor. Exactly which mobo do you have? Are you using the latest Bios?
in your settings you have it at 1.8? I used the latencies that are for my ram, which i believe is the same as the oens you listed anyway. The peak seems to be mid to high 70's...as for the vreg, i checked hwmon and i could not see anything like that (never even heard of that before now) As for the mobo i just have the EVGA X58 ATX. Yes, i updated to the latest bios as soon as i got the mobo, as far as i have noticed a new one has not come out since then.

I'll experiment a bit with it tomorrow...
__________________

__________________
3770K @ 4.7 Ghz H100 Water Cooled | GTX 970 MSI Gold Edition SLI
32GB G.Skill RipJaws (Rendering/ Virtualization) | Corsair 650D | CORSAIR RM1000W w/ White Cable KIt
Samsung 850 Pro 256 GB SSD Boot | OCZ Vertex 3 240GB SSD Secondary | WD Black 1 TB | WD Green 3 TB
Server: Core i7 920 | 8GB RAM | Intel 240gb 730 SSD Boot | 3 x 2TB WD RED | Fractal R4
Luke is offline  
Old 03-30-2010, 08:22 AM   #22 (permalink)
Lord Techie
 
Slaymate's Avatar
 
Join Date: Feb 2009
Location: Florida
Posts: 7,946
Default Re: Lapped My TRUE

Post a screenshot of HW Monitor
__________________

__________________
[SIGPIC][/SIGPIC]
Slaymate is offline  
Old 03-30-2010, 02:50 PM   #23 (permalink)
Lord Techie
 
Luke's Avatar
 
Join Date: Dec 2007
Location: Fonthill, Ontario, Canada
Posts: 5,601
Send a message via AIM to Luke Send a message via MSN to Luke
Default Re: Lapped My TRUE

^with the comp oced or does it matter? As i reset it last night as it would crash when i was gaming, but it did not crash any other time, even when folding.
__________________
3770K @ 4.7 Ghz H100 Water Cooled | GTX 970 MSI Gold Edition SLI
32GB G.Skill RipJaws (Rendering/ Virtualization) | Corsair 650D | CORSAIR RM1000W w/ White Cable KIt
Samsung 850 Pro 256 GB SSD Boot | OCZ Vertex 3 240GB SSD Secondary | WD Black 1 TB | WD Green 3 TB
Server: Core i7 920 | 8GB RAM | Intel 240gb 730 SSD Boot | 3 x 2TB WD RED | Fractal R4
Luke is offline  
Old 03-30-2010, 08:27 PM   #24 (permalink)
Lord Techie
 
Slaymate's Avatar
 
Join Date: Feb 2009
Location: Florida
Posts: 7,946
Default Re: Lapped My TRUE

show us the the HW Monitor Screen OC'd at an idle and when folding.

Try a different Video Driver and see if the problem gaming changes. If it gets worse or better then it indicates a problem with the Driver. If it stays the same then we need to look elsewhere.
__________________
[SIGPIC][/SIGPIC]
Slaymate is offline  
Old 03-30-2010, 08:36 PM   #25 (permalink)
Lord Techie
 
Luke's Avatar
 
Join Date: Dec 2007
Location: Fonthill, Ontario, Canada
Posts: 5,601
Send a message via AIM to Luke Send a message via MSN to Luke
Default Re: Lapped My TRUE

^why would it be a video driver? Ii would do the same thing when not oced then, and it does not. Anyway, i dont really have the time to do the oc again tonight, but tomorrow i probably will.
__________________
3770K @ 4.7 Ghz H100 Water Cooled | GTX 970 MSI Gold Edition SLI
32GB G.Skill RipJaws (Rendering/ Virtualization) | Corsair 650D | CORSAIR RM1000W w/ White Cable KIt
Samsung 850 Pro 256 GB SSD Boot | OCZ Vertex 3 240GB SSD Secondary | WD Black 1 TB | WD Green 3 TB
Server: Core i7 920 | 8GB RAM | Intel 240gb 730 SSD Boot | 3 x 2TB WD RED | Fractal R4
Luke is offline  
Old 03-30-2010, 08:45 PM   #26 (permalink)
Lord Techie
 
Slaymate's Avatar
 
Join Date: Feb 2009
Location: Florida
Posts: 7,946
Default Re: Lapped My TRUE

Overclocking effects the whole system to an extent and it will cause the weakest link to crash. And when Gaming the Video is usually being worked the hardest so the Driver often takes the abuse.
__________________

__________________
[SIGPIC][/SIGPIC]
Slaymate is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
My laptop's HJ This log dannyual767 HijackThis Logs (finished) 21 08-27-2009 09:45 PM
HijackThis log, please look at it, thanks! iNeedHelpFast HijackThis Logs (finished) 16 08-16-2009 02:21 PM
If you would be so kind, Osiris logs 7.31.09 bre11235 HijackThis Logs (finished) 12 08-03-2009 03:31 PM
Please analyze my logs myr707 HijackThis Logs (finished) 6 06-23-2009 12:29 AM
TRUE Lapped $50 shipped thirdshiftdj Buy/Sell/Trade and Hot Deals 7 09-23-2008 10:44 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:42 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.