LanParty nF4 SLI-DR + SoundBlaster Problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Closed Thread
Thread Tools Display Modes
Old 03-08-2005, 07:26 AM   #1 (permalink)
Junior Techie
Join Date: Jan 2005
Posts: 57
Default LanParty nF4 SLI-DR + SoundBlaster Problem

Hiya, I posted on here a while ago regarding building my first computer. Well its all built and I'm having trouble with the SoundBlaster 2 ZS I installed.

I beleive the problem to be to do with the fact that the SB card is in the bottom PCI slot, and apparently they are not very stable with this. Basically when playing SOME games the game will crash and the sound will loop itself 0.5 seconds over and over again, until I hit the re-set button. This is a real problem having spent a fortune on my new computer. So I was wondering what people would suggest for me to fix this problem? Either buying a new MotherBoard or buying a new soundcard, and in which case, is this problem sure to go away?

I found this info out at the steam forums:
HL/CS/DoD & other Games Crash with Looping Sounds


For a while now, say a month or so, I've been having a re-occurring problem, varying in how often it happens. During CS game play, for no reason whatsoever, the game will freeze and I will hear a constant looping sound.

The reason I have posted this now is because the 10+ attempts I've tried to play CS today, every time the game has frozen, and the sounds loops at what just happened on screen. For example - if the game froze in the middle of a firefight, I will hear the last few shots loop over and over again.

I also have to 'power off' my PC every time when it freezes so I can't get an error report.

Possible Solution (thanks to StealthMode):

What slot on the motherboard is your card in? SoundBlaster Sound cards are infamous for not performing to well on the lower slots (beyond slot 3 on most PCI buses).
Thanks very much,

Moja is offline  
Old 03-08-2005, 08:51 AM   #2 (permalink)
Ultra Techie
Join Date: Dec 2004
Posts: 876

download latest the driver for it ,on the website and install it.
phosho510 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:32 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.